پيشگفتار

بسمه‌تعالي‌

پيشگفتار

رشد روزافزون‌ جوامع‌ بشري‌ و پيچيده‌تر شدن‌ روابط‌ و مناسبات‌ اجتماعي‌، نيازهاي‌ نويني‌ را مي‌آفريند. پيدايش‌ حرفه‌هاي‌ گوناگون‌، زاييده‌ تلاش‌ در پاسخ‌ به‌ اين‌ نيازهاست‌ كه‌ باگذشت‌ زمان‌ و تغيير شرايط‌، شكل‌ مي‌گيرند و بتدريج‌ سير تحول‌ و تكامل‌ را مي‌پيمايد. هم‌به‌دليل‌ ضرورت‌ تقسيم‌كار و هم‌تخصصي‌ شدن‌ امور، اين‌ حرفه‌ها زود به‌ زود منسجمتر مي‌شود و نقش‌ خود را در بهبود رفاه‌ عمومي‌ جوامع‌ ايفا مي‌كند. تداوم‌ حيات‌ هر حرفه‌ و اشتغال‌ اعضاي‌ آن‌ منوط‌ به‌ نوع‌ خدماتي‌ است‌ كه‌ ارائه‌ مي‌كند و اعتبار و اعتمادي‌ است‌ كه‌ درنتيجه‌ ارائه‌ اين‌ خدمات‌ بدست‌ مي‌آورد؛ و اين‌ اعتبار و اعتماد، سرمايه‌ اصلي‌ هر حرفه‌ است‌ كه‌ حفظ‌ آن‌ از اهميتي‌ والا برخوردار است‌. اين‌ امر ايجاب‌ مي‌كند كه‌ وظيفه‌ و هدف‌ اصلي‌ هرحرفه‌ و اعضاي‌ آن‌ خدمت‌ به‌ جامعه‌ باشد و منافع‌ شخصي‌ تنها در چارچوب‌ ارائه‌ اين‌ خدمات‌ تفسير و دنبال‌ شود.

ارتباط‌ دو سويه‌ جامعه‌ و اين‌ حرفه‌ها كه‌ از يك‌طرف‌ ارائه‌ خدمات‌ حرفه‌اي‌ به‌ جامعه‌ و ازطرف‌ ديگر استفاده‌ ارائه‌كننده‌ اين‌ خدمات‌ است‌، ناگزير بايد تابع‌ ضوابط‌ دقيقي‌ باشد كه‌ دوطرف‌ را به‌ حقوق‌ يكديگر آشنا و آگاه‌ كند. نظام‌ حاكم‌ بر هر حرفه‌، تركيبي‌ از قوانين‌ و مقررات‌ تدوين‌ شده‌ در داخل‌ و خارج‌ آن‌ حرفه‌ است‌، در كمتر جامعه‌اي‌ ديده‌ مي‌شود كه‌ قوانين‌ و مقررات‌ تنها در داخل‌ حرفه‌ تدوين‌ شود يا كلاً از خارج‌ به‌ آن‌ تحميل‌ گردد، بلكه‌ به‌تناسب‌ نياز جامعه‌ به‌ حرفه‌ و اعتبار آن‌، تعادلي‌ براين‌ قوانين‌ برقرار مي‌شود.

ضوابط‌ رفتاري‌ و اخلاقي‌ هر حرفه‌، مهمترين‌ خط‌ مشي‌هاي‌ آن‌ را تشكيل‌ مي‌دهد. اين‌خط‌مشي‌ها مواردي‌ چون‌ ويژگيهاي‌ اصلي‌ حرفه‌، روابط‌ اعضاي‌ حرفه‌ با جامعه‌، روابط‌ اعضاي‌ حرفه‌ بايكديگر و بالاخره‌ روابط‌ هر عضو با جامعه‌ حرفه‌اي‌ را دربر مي‌گيرد. اين‌ضوابط‌ در حرفه‌ حسابداري‌ آيين‌ رفتار حرفه‌اي‌ خوانده‌ مي‌شود.

حرفه‌ حسابداري‌ (شامل‌ حسابداري‌، حسابرسي‌ و خدمات‌ مرتبط‌) از مشكلترين‌ و منضبط‌ترين‌ حرفه‌هاي‌ دنياست‌ و به‌دليل‌ نوع‌ خدماتي‌ كه‌ ارائه‌ مي‌كند، از اعتبار و اعتماد بالايي‌ نيز برخوردار است‌. تداوم‌ اين‌ اعتبار و اعتماد و تقويت‌ آن‌ به‌ پايبندي‌ فكري‌ و عملي‌ اعضاي‌ حرفه‌ به‌ ضوابط‌ رفتاري‌ و اخلاقي‌ آن‌ بستگي‌ دارد.

مسئوليت‌ تدوين‌ اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌، براساس‌ قانون‌ اساسنامه‌ سامان‌ حسابرسي‌ـ به‌ اين‌ سازمان‌ محول‌ شده‌ است‌. اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌، شامل‌ استانداردهاي‌ حسابداري‌، استانداردهاي‌ حسابرسي‌، آيين‌ رفتار حرفه‌اي‌ و رهنمودهاي‌ مربوط‌ است‌. در انجام‌ وظايف‌ واگذار شده‌ به‌ سازمان‌، مجموعه‌ حاضر با نام‌ "آيين‌ رفتار حرفه‌اي‌" توسط‌ تعدادي‌ از اعضاي‌ كميته‌ قوانين‌ تهيه‌ و طي‌ جلساتي‌ متعدد به‌ كميته‌ فني‌ رسيده‌ و جهت‌ بررسي‌ و تأييد به‌ هيأت‌ عامل‌ سازمان‌ ارائه‌ شده‌ است‌. "آيين‌ رفتار حرفه‌اي‌" در تاريخ‌ توسط‌ هيأت‌ عامل‌ تأييد شده‌ و براي‌ اجرا از ابتداي‌ سال‌ 1378، در تاريخ‌ 9/12/1377 توسط‌ مجمع‌ عمومي‌ سازمان‌ حسابرسي‌ به‌عنوان‌ تعيين‌كننده‌ نهايي‌ اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌ـ تصويب‌ شده‌ است‌.

در تهيه‌ آيين‌ رفتار حرفه‌اي‌ تلاش‌ بسيار به‌عمل‌ آمده‌ است‌ تا حتي‌الامكان‌، كامل‌ و بدون‌ ايراد باشد، اما نظرات‌ اعضاي‌ حرفه‌، اساتيد فن‌ و ساير دست‌اندر كاران‌ ذينفع‌، ذيمدخل‌ و ذيعلاقه‌ را كه‌ اعتلاي‌ حرفه‌ حسابداري‌ و حسابرسي‌ را به‌دنبال‌ دارد.

در پايان‌ ضروري‌ است‌ از كليه‌ همكاران‌ ارجمند و ساير دست‌اندركاراني‌ كه‌ به‌ هرشكل‌ در شكل‌گيري‌ و تهيه‌ اين‌ مجموعه‌ مشاركت‌ داشته‌اند، تشكر شود. دراين‌باره‌ به‌ويژه‌ خدمات‌ آقايان‌ فرشاداسكندربياتي‌، اكبر سهيلي‌پور، احد شله‌چي‌، محمد شريعتي‌ و فرامرز مشاق‌، راهنماييهاي‌ آقايان‌ عباس‌ ارباب‌ سليماني‌، حميد افسردير، محمود پوربهرامي‌ و... عباسيان‌ و تدوين‌ مستمر اعضاي‌ كميته‌ فني‌ و سركار خانم‌ طاهره‌ قدوسي‌ و آقايان‌ محمد جواد صفار، عزيز عالي‌ور، مجتبي‌عليميرزايي‌، حسين‌ كثيري‌ و ابراهيم‌ نعمت‌پژوه‌ شايان‌ تقدير است‌. توفيق‌ اين‌ عزيزان‌ را در استمرار ارائه‌ اين‌گونه‌ خدمات‌ به‌ جامعه‌ حرفه‌اي‌ و نظام‌ مقدس‌ جمهوري‌ اسلامي‌ ايران‌، از خداوند متعال‌ خواستاريم.

سازمان‌ حسابرسي‌
> اسفند 1377


كليـات‌

1 . هدف‌ اين‌ مجموعه‌، ارائـه‌ راهنماييهاي‌ لازم‌ درباره‌ رفتار حرفه‌اي‌، شامل‌ ضوابط‌ عمومي‌ و اصول‌ بنيادي‌ است‌ كه‌ بايد توسط‌ كليه‌ حسابداران‌ حرفه‌اي‌، به‌منظور دستيابي‌ به‌ هدفهاي‌ موردنظر حرفه‌ حسابداري‌ رعايت‌ شود.

2 . در اساسنامه‌ قانوني‌ سازمان‌ حسابرسي‌، مصوب‌ 17 شهريور 1366، "تدوين‌ اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌" به‌عنوان‌ بخشي‌ از وظايف‌ سازمان‌ تعيين‌ شده‌ است‌. اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌(حرفه‌اي‌) ازجمله‌ شامل‌ استانداردهاي‌ حسابداري‌، استانداردهاي‌ حسابرسي‌، آيين‌ رفتار حرفه‌اي‌ و رهنمودهاي‌ مربوط‌ است‌. اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌ پس‌از تصويب‌ مراجع‌ ذيصلاح‌ سازمان‌ لازم‌الاجرا مي‌شود. احكام‌ آيين‌ رفتار حرفه‌اي‌ درمورد كليه‌ حسابداران‌ حرفه‌اي‌ به‌ يك‌ميزان‌ معتبر است‌، مگر در مواردي‌ كه‌ خلاف‌آن‌ تصريح‌ شده‌ باشد.

3 . ويژگيهاي‌ هرحرفه‌ عبارت‌ است‌ از:

الف‌ ـ پذيرش‌ وظيفه‌ خدمت‌ به‌ جامعه‌،

ب‌ ـ وجود حداقل‌ شرايط‌ ازپيش‌ تعيين‌ شده‌ براي‌ ورود به‌ حرفه‌، ازجمله‌ مهارتهاي‌ تخصصي‌ لازم‌ كه‌ از طريق‌ آموزش‌ و تجربه‌ بدست‌ مي‌آيد، و

پ‌ ـ پايبندي‌ اعضاي‌ حرفه‌ به‌ مجموعه‌اي‌ از اصول‌، ضوابط‌ و ارزشهاي‌ مربوط‌ در آن‌حرفه‌.

4 . در اساسنامه‌ (يا عناوين‌ مشابه‌) تشكلهاي‌ حرفه‌اي‌ حسابداري‌ و حسابرسي‌ بايد چگونگي‌ رعايت‌ مفـاد آئين‌ رفتـار حرفـه‌اي‌ پيش‌بيني‌ و نحوة‌ نظارت‌ بر رعايت‌ مفاد آن‌ مشخص‌ شود.


تعاريف

5 . اصطلاحات‌ بكار رفته‌ در اين‌ مجموعه‌، داراي‌ مفاهيم‌ زير است‌:

الف‌ ـ تشكل‌ حرفه‌اي‌ عبارت‌ از جامعه‌ حسابداران‌ رسمي‌ و يا هر جامعه‌، انجمن‌ و سازمان‌ حرفه‌اي‌ حسابداري‌ و حسابرسي‌ ثبت‌ شده‌، در ايران‌ است‌.

ب‌ ـ حسابدار حرفه‌اي‌ شخصي‌ حقيقي‌ يا حقوقي‌ است‌ كه‌ عضو يك‌ تشكل‌ حرفه‌اي‌ باشد.

پ‌ ـ مؤسسه‌ حرفه‌اي‌ عبارت‌ از هرشخص‌ حقوقي‌ است‌ كه‌ عضو يك‌ تشكل‌ حرفه‌اي‌ باشد و به‌ ارائه‌ خدمات‌ حرفه‌اي‌ بپردازد.

ت‌ ـ حسابدار حرفه‌اي‌ مستقل‌ حسابدار حرفه‌اي‌ است‌ كه‌ خدمات‌ حرفه‌اي‌ خود را مستقلاً به‌عموم‌ ارائه‌ مي‌كند. اين‌ عنوان‌ درباره‌ حسابداران‌ حرفه‌اي‌ شاغل‌ در مؤسسات‌ حرفه‌اي‌ نيز بكار مي‌رود.

ث‌ ـ حسابدار حرفه‌اي‌ تحت‌ استخدام‌ حسابدار حرفه‌اي‌ است‌ كه‌ براي‌ ارائه‌ خدمات‌ حرفه‌اي‌ خود، به‌عنوان‌ يك‌ شخص‌ حقيقي‌ در استخدام‌ يك‌ كارفرما (به‌استثناي‌ مؤسسات‌ حرفه‌اي‌) است‌.

ج‌ ـ خدمات‌ حرفه‌اي‌ هرگونه‌ خدمات‌ حسابداري‌، حسابرسي‌، مشاورة‌ مديريتي‌ و مالياتي‌ و مديريت‌ مالي‌ است‌ كه‌ توسط‌ حسابداران‌ حرفه‌اي‌ ارائه‌ مي‌شود و انجـام‌ آن‌ مستلزم‌ بكارگيري‌ دانش‌ حسابداري‌ و حسابرسي‌ يا مهارتهاي‌ مرتبط‌ با آن‌ مي‌باشد.

چ‌ ـ آگهـي‌ اطلاع‌رساني‌ به‌عموم‌، درباره‌ معرفي‌ حسابدار حرفه‌اي‌ و خدمات‌وي‌ است‌ كه‌ با هدف‌برتـر جلوه‌دادن‌ آن‌ حسابدار حرفه‌اي‌ انجام‌ نگرفته‌ و جنبه‌ تبليغات‌ نيز نداشته‌ باشد.

ح‌ ـ تبليغات‌ اطلاع‌رساني‌ به‌ عموم‌، با نگرش‌ جلب‌ مشتري‌، درباره‌ خدمات‌ و مهارتهايي‌ است‌ كه‌ توسط‌ حسابداران‌ حرفه‌اي‌ ارائه‌ مي‌شود.

خ‌ ـ گزارشگري‌ حرفه‌اي‌ كاري‌ است‌ كه‌ مستلزم‌ اظهارنظر حرفه‌اي‌ نسبت‌ به‌ اطلاعات‌ مالي‌ به‌وسيله‌ حسابدار حرفه‌اي‌ مستقل‌ مي‌باشد.


منافع‌ عمومي‌

6 . پذيرش‌ مسئوليت‌ در قبال‌ جامعه‌ از ويژگيهاي‌ شاخص‌ هر حرفـه‌ است‌ و مقبوليت‌ هر حرفـه‌ به‌ميزان‌ مسئوليتي‌ بستگي‌ دارد كه‌ آن‌ حرفه‌ در جامعه‌ به‌عهده‌ مي‌گيرد. جامعه‌اي‌ كه‌ حـرفـه‌ حسابداري‌ با آن‌ سر و كار دارد متشكل‌ از صاحبكاران‌، سرمايه‌گذاران‌، دولت‌، اعتباردهندگان‌، كاركنان‌، كارفرمايان‌ و ساير اشخاصي‌ است‌ كه‌ درجهت‌ تصميم‌گيريهاي‌ آگاهانه‌ خود به‌نتايج‌ كار حسابداران‌ حرفه‌اي‌ اتكا مي‌كنند. چنين‌ اتكايي‌ براي‌ حرفه‌ حسابداري‌ درقبال‌ حفظ‌ منافع‌ عمومي‌ ايجاد مسئوليت‌ مي‌كند.

7 . مسئوليت‌ حسابدار حرفه‌اي‌ تنها به‌ تأمين‌ نيازهاي‌ صاحبكار يا كارفرما محدود نمي‌شود و رفع‌ نيازهاي‌ طيف‌ وسيعي‌ از اشخاص‌ را در بر مي‌گيرد. به‌همين‌ دليل‌ استانداردهاي‌ حرفه‌اي‌ به‌نحو چشمگيري‌ تحت‌تأثير ملاحظات‌ منافع‌ عمومي‌، تدوين‌ مي‌شود. براي‌ مثال‌:

الف‌ ـ حسابرسان‌ مستقل‌ با اظهارنظر درباره‌ صورتهاي‌ مالي‌ به‌ سرمايه‌گذاران‌ و مؤسسات‌ مالي‌ براي‌ سرمايه‌گذاري‌ و اعطاي‌ تسهيلات‌ مالي‌ كمك‌ مي‌كنند.

ب‌ ـ مديران‌ مالي‌ با انتخاب‌ راه‌كارهاي‌ مناسب‌، امكان‌ استفاده‌ مؤثر و كارآ از منابع‌ واحدهاي‌ اقتصادي‌ را فراهم‌ مي‌كند.

پ‌ ـ حسابرسان‌ داخلي‌ اطمينان‌ بيشتري‌ نسبت‌ به‌ سيستم‌ كنترلهاي‌ داخلي‌ فراهم‌ مي‌آورند و درنتيجه‌ قابليت‌ اتكاي‌ اطلاعات‌ تهيه‌ شده‌ براي‌ خارج‌ از واحد اقتصادي‌ افزايش‌ مي‌يابد.

8 . حسابداران‌ حرفـه‌اي‌ نقش‌ با اهميتي‌ در بهبود وضعيت‌ اقتصادي‌ جامعه‌ ايفا مي‌كنند، براي‌ مثال‌ استفاده‌كنندگان‌، در زمينه‌هاي‌ حسابداري‌ و گزارشگري‌ مالي‌، مديريت‌ مالي‌ و مشاوره‌هاي‌ حرفه‌اي‌ مناسب‌ و قابل‌ قبول‌ درباره‌ بسياري‌ از موضوعات‌ تجاري‌ و مالياتي‌، به‌خدمات‌ حسابداران‌ حرفه‌اي‌ اتكا مي‌كنند.

9 . حفظ‌ اعتماد عمومي‌ به‌ حرفه‌ حسابداري‌ تا زماني‌ ميسر است‌ كه‌ حسابداران‌ حرفه‌اي‌ خدمات‌ خود را در سطحي‌ ارائه‌ كنند كه‌ شايسته‌ اعتماد جامعه‌ باشد، از اين‌رو خدمات‌ حسابداري‌ حرفه‌اي‌ بايد در بالاترين‌ سطح‌ ممكن‌ و با رعايت‌ ضوابطي‌ ارائه‌ شود كه‌ تداوم‌ انجام‌ اين‌ خدمات‌ با كيفيت‌ مناسب‌ را تضمين‌ كند.


اهداف‌ حرفه‌ حسابداري‌

10 . از ديدگاه‌ آيين‌ رفتار حرفه‌اي‌، اهداف‌ حرفه‌ حسابداري‌ عبارت‌ از دستيابي‌ به‌بهترين‌ اصول‌ و ضوابط‌ حرفه‌اي‌، اجراي‌ عمليات‌ در بالاترين‌ سطح‌ ممكن‌، براساس‌ اصول‌ و ضوابط‌ مذكور و به‌طور كلي‌ تأمين‌ منافع‌ عمومي‌ است‌. تحقق‌ اين‌ اهداف‌ مستلزم‌ تأمين‌ موارد زير است‌:

الف‌ ـ اعتبـار ـ جامعه‌ به‌ اطلاعات‌ و سيستمهاي‌ اطلاعاتي‌ قابل‌ اتكا و معتبر نياز دارد.

ب‌ ـ حرفه‌اي‌ بودن‌ ـ افراد حرفه‌اي‌ در زمينه‌ حسابداري‌ حرفه‌اي‌ بايد به‌ سادگي‌ توسط‌ صاحبكاران‌، كارفرمايان‌ و ساير اشخاص‌ ذينفع‌، قابل‌ تشخيص‌ و شناسائي‌ باشند.

پ‌ ـ كيفيت‌ خدمات‌ ـ اطمينان‌ از اينكه‌ كليه‌ خدمات‌ ارائه‌ شده‌ توسط‌ حسابداران‌ حرفه‌اي‌ با بالاترين‌ كيفيت‌ ممكن‌ انجام‌ مي‌شود.

ت‌ ـ اطمينـان‌ ـ استفاده‌كنندگان‌ از خدمات‌ حسابداران‌ حرفه‌اي‌ بايد مطمئن‌ شوند چارچوبي‌ براي‌ رفتار حرفه‌اي‌ وجود دارد كه‌ ناظر بر ارائه‌ آن‌ خدمات‌ مي‌باشد.


اصول‌ بنيـادي‌

11 . لازمه‌ دستيابي‌ به‌ اهداف‌ حرفه‌ حسابداري‌ توسط‌ حسابداران‌ حرفه‌اي‌، پايبندي‌ به‌ اصول‌ بنيادي‌ زير است‌:

الف‌ ـ درستكاري‌ ـ حسابدار حرفه‌اي‌ در انجام‌ خدمات‌ حرفه‌اي‌ خود بايد درستكار باشد.

ب‌ ـ بيطرفي‌ ـ حسابدار حرفه‌اي‌ بايد بيطرف‌ باشد و نبايد اجازه‌ دهد هرگونه‌ پيش‌داوري‌، جانبداري‌، تضاد منافع‌ يا نفوذ ديگران‌، بيطرفي‌ او را در ارائه‌ خدمات‌ حرفه‌اي‌ مخدوش‌ كند.

پ‌ ـ صلاحيت‌ و مراقبت‌ حرفه‌اي‌ ـ حسابدار حرفه‌اي‌ بايد خدمات‌ حرفه‌اي‌ را با دقت‌، شايستگي‌ و پشتكار انجام‌ دهد. وي‌ همواره‌ موظف‌ است‌ ميزان‌ دانش‌ و مهارت‌ حرفه‌اي‌ خود را در سطحي‌ نگاه‌ دارد كه‌ بتوان‌ اطمينان‌ حاصل‌ كرد، خدمات‌ وي‌ به‌گونه‌اي‌ قابل‌ قبول‌ و مبتني‌بر آخرين‌ تحولات‌ در حرفه‌ و قوانين‌ و مقررات‌ ارائه‌ مي‌شود.

ت‌ ـ رازداري‌ ـ حسابدار حرفه‌اي‌ بايد به‌ محرمانه‌ بودن‌ اطلاعاتي‌ كه‌ درجريان‌ ارائه‌ خدمات‌ حرفه‌اي‌ خود بدست‌ مي‌آورد توجه‌ كند و نبايد چنين‌ اطلاعاتي‌ را بدون‌ مجوز صريح‌ صاحبكار يا كارفرما، استفاده‌ و يا افشـا كند؛ مگر آنكـه‌ از نظر قانوني‌ يا حرفه‌اي‌ حق‌و يا مسئوليت‌ افشاي‌ آنرا داشته‌ باشد.

ث‌ ـ رفتار حرفه‌اي‌ ـ حسابدار حرفه‌اي‌ بايد به‌گونه‌اي‌ عمل‌ كند كه‌ باحسن‌شهرت‌ حرفه‌اي‌ او سـازگـار باشـد و از انجـام‌ اعمالي‌ بپرهيـزد كـه‌ ممكن‌ است‌ اعتبـار حرفـه‌ را خدشـه‌دار كند.

ج‌ ـ اصول‌ و ضوابط‌ حرفه‌اي‌ ـ حسابدار حرفه‌اي‌ بايد خدمات‌ حرفه‌اي‌ را مطابق‌ اصول‌ و ضوابط‌ حرفه‌اي‌ مربوط‌ انجام‌ دهد و همچنين‌ درخواستهاي‌ صاحبكار يا كارفرماي‌ خود را به‌گونه‌اي‌ با مهارت‌ و دقت‌ انجام‌ دهد كه‌ با الزامات‌ درستكاري‌، بيطرفي‌ و درمورد حسابداران‌ حرفه‌اي‌ مستقل‌ با استقلال‌ وي‌ نيز سازگار باشد.


احكام‌

12 . اگرچه‌ اهداف‌ و اصول‌ بنيادي‌ ارائه‌ شده‌ جنبه‌ كلي‌ دارد و ناظر به‌ موارد خاص‌ نيست‌، اما " احكام‌ "، رهنمودهايي‌ درباره‌ نحوه‌ كاربرد اهداف‌ و اصول‌ بنيادي‌ مزبور را براي‌ موقعيتهايي‌ ارائه‌ مي‌كند كه‌ حسابداران‌ حرفه‌اي‌ درحين‌ كار با آن‌ مواجه‌ مي‌شوند.

13 . احكام‌ به‌ سه‌ بخش‌ تقسيم‌ مي‌شود:

الف‌ ـ قابل‌ اجرا در مورد كليه‌ حسابداران‌ حرفه‌اي‌، مگر در مواردي‌ خاص‌ كه‌ مستثني‌ شده‌ است‌.

ب‌ ـ قابل‌ اجرا در مورد حسابداران‌ حرفه‌اي‌ مستقل‌.

پ‌ ـ قابل‌ اجرا در مورد حسابداران‌ حرفه‌اي‌ تحت‌ استخدام‌ كه‌ در شرايط‌ ويژه‌اي‌ ممكن‌ است‌ به‌ حسابداران‌ حرفه‌اي‌ مستقل‌ نيز تعميم‌ يابد.

14. احكام‌ در بخشهـاي‌ الف‌، ب‌ و پ‌ (بنـدهـاي‌ 1 الي‌ 16) و ضمانت‌ اجـراي‌ احكام‌ در بندهاي‌ 17 الي‌22 درج‌ شده‌ است‌.


درستكاري‌ و بيطرفي

بخش‌ الف‌ ـ احكام‌ قابل‌ اجرا در مورد كليه‌ حسابداران‌ حرفه‌اي‌

1 . درستكاري‌ و بيطرفي‌

1 ـ 1 ـ درستكاري‌ تنها به‌معناي‌ صادق‌ بودن‌ نيست‌ بلكه‌ برخورد منصفانه‌ و صادقانه‌ را نيز شامل‌ مي‌شود. اصل‌ بيطرفي‌، حسابداران‌ حرفه‌اي‌ را به‌ برخورد منصفانه‌، درستكارانه‌ و به‌ دور از تضـاد منافع‌ ملزم‌ مي‌كند. حسابداران‌ حرفه‌اي‌ درابعاد مختلف‌ به‌انجام‌ خدمات‌ حرفه‌اي‌ مي‌پردازند. صرفنظر از نوع‌ يا اندازة‌ خدمات‌ حرفه‌اي‌، حسابداران‌ حرفه‌اي‌ بايد در ارائه‌ اين‌ خدمات‌، درستكاري‌ را حفظ‌ كنند و در قضاوت‌ خود به‌ رعايت‌ كامل‌ بيطرفي‌ پايبند باشند.

2 ـ 1 ـ حسابداران‌ حرفه‌اي‌ در انتخاب‌ شرايط‌ يا اعمالي‌ كه‌ مشخصاً با الزامات‌ مربوط‌ به‌رعايت‌ بيطرفي‌ سروكار دارد بايـد عـوامـل‌ زير را بـه‌ نحـو مناسب‌ مورد توجـه‌ قراردهند:

الف‌ ـ حسابداران‌ حرفه‌اي‌ گاه‌ در شرايطي‌ قرار مي‌گيرند كه‌ امكان‌ اعمال‌ فشار برآنان‌ وجود دارد. اين‌ وضعيت‌ ممكن‌ است‌ بيطرفي‌ آنان‌ را خدشه‌دار كند.

ب‌ ـ تعريف‌ و توصيف‌ كليه‌ شرايطي‌ كه‌ ممكن‌ است‌ حسابداران‌ حرفه‌اي‌ تحت‌ تأثير اعمال‌ فشار قرار گيرند، ميسر نيست‌. در تعيين‌ معيارها و ضوابط‌ لازم‌ براي‌ شناسايي‌ روابطي‌ كه‌ احتمال‌ مي‌رود يا به‌نظر مي‌رسد بيطرفي‌ حسابداران‌ حرفه‌اي‌ را خدشه‌دار مي‌كند، شرط‌ معقول‌بودن‌ بايد به‌عنوان‌ يك‌عامل‌ تعيين‌كننده‌ مورد توجه‌ خاص‌ قرار گيرد.

پ‌ ـ حسابداران‌ حرفـه‌اي‌ در رعايت‌ بيطرفي‌، بـايـد از ايجـاد روابطي‌ بپرهيزند كـه‌ امكان‌ اعمـال‌ نفـوذ ديگـران‌، پيشداوري‌ يـا تمايلات‌ جانبدارانه‌ را فراهم‌مي‌كند.

ت‌ ـ حسابداران‌ حرفه‌اي‌ بايد از پايبندي‌ همكاران‌ شاغل‌ در خدمات‌ حرفه‌اي‌ تحت‌نظر خود به‌ بيطرفي‌، اطمينان‌ يابند.

ث‌ ـ حسابداران‌ حرفه‌اي‌ بايد از پذيرفتن‌ يا اعطاي‌ هدايايي‌ خودداري‌ كنند كه‌ ممكن‌ است‌ منطقاً موجب‌ اين‌ باور شود كه‌ برقضاوت‌ حرفه‌اي‌ آنان‌ يا كساني‌ كه‌ با آنان‌ سروكار دارند، تأثير نامناسبي‌ داشته‌ باشد. آنچه‌ به‌عنوان‌ هديه‌ غيرمتعارف‌ شناخته‌ مي‌شود، در هرمورد متفاوت‌ است‌. اما به‌طور كلي‌ حسابداران‌ حرفه‌اي‌ بايد از قرارگرفتن‌ در موقعيتهايي‌ كه‌ به‌اعتبار حرفه‌اي‌ آنان‌ لطمه‌ وارد مي‌سازد، پرهيز كنند.


تضاد منافع‌

2 . تضاد منافع‌

1 ـ 2 ـ حسابداران‌ حرفه‌اي‌ اغلب‌ در فرايند ارائه‌ خدمات‌ حرفه‌اي‌ خود با موضوع‌ تضاد منافع‌ روبرو مي‌شوند. اين‌گونه‌ موارد تضاد منافع‌ ممكن‌ است‌ به‌ شكلهاي‌ بسيار متفاوت‌، از موارد نسبتاً ساده‌ تا مسائل‌ پيچيده‌اي‌ چون‌ تقلب‌ و اعمال‌ غيرقانوني‌ بروز كند. هرچند ارائه‌ فهرستي‌ جامع‌ از كليه‌ مواردي‌ كه‌ ممكن‌ است‌ در آنها تضاد منافع‌ پيش‌ آيد مقـدور نيست‌، اما حسابدار حرفه‌اي‌ بايد همواره‌ نسبت‌ به‌ شرايطي‌ كه‌ منجر به‌ بروز تضاد منافع‌ مي‌شود، هُشيار باشد.

2 ـ 2 ـ مسئوليتهاي‌ حسابداران‌ حرفه‌اي‌ گاه‌ با انتظارات‌ درون‌ و برون‌ سازماني‌ درتضاد است‌. ازاين‌رو:

الف‌ ـ خطر اعمال‌ فشار مي‌تواند از سوي‌ مديريت‌ صاحبكار، همكاران‌ ارشد حسابدار حرفه‌اي‌ يا به‌واسطة‌ روابط‌ خانوادگي‌ يا شخصي‌ بروز كند. درواقع‌ حسابدار حرفـه‌اي‌ بايد از ايجاد روابط‌ يا منافعي‌ كه‌ مي‌تواند بركار او تأثير نامطلوب‌ بگذارد و به‌ درستكاري‌ حرفه‌اي‌ وي‌ لطمه‌ وارد كند، بپرهيزد.

ب‌ ـ ممكن‌ است‌ از حسابدار حرفه‌اي‌ خواسته‌ شود تا مغاير با اصول‌ و ضوابط‌ حرفه‌اي‌ عمل‌ كند.

پ‌ ـ حسابدار حرفه‌اي‌ ممكن‌ است‌ بين‌ وفاداري‌ نسبت‌ به‌ مافوق‌ و رعايت‌ اصول‌ و استانداردهاي‌ حرفه‌اي‌ با تضاد روبرو شود.

ت‌ ـ ارائه‌ يا انتشار اطلاعات‌ گمراه‌كننده‌اي‌ كه‌ ممكن‌ است‌ درجهت‌ منافع‌ صاحبكار يا كارفرما باشد از مصاديق‌ مفهوم‌ تضاد منافع‌ است‌، صرفنظر از اينكه‌ ارائه‌ يا انتشار چنين‌ اطلاعاتي‌ درجهت‌ منافع‌ حسابدار حرفه‌اي‌ باشد يانباشد.

3 ـ 2 ـ حسابداران‌ حرفه‌اي‌ ممكن‌ است‌ در تشخيص‌ يا نحوه‌ برخورد با موارد خلاف‌ شئون‌ حرفه‌اي‌ با مشكل‌ روبرو شوند. اگر چنين‌ مواردي‌ با اهميت‌ باشد، حسابدار حرفه‌اي‌ بايد از خط‌ مشي‌ها و دستورالعملهاي‌ داخلي‌ سـازمـان‌ مـربـوط‌ پيـروي‌ كنـد. درصورت‌ حل‌ نشدن‌ مشكل‌، توجه‌ به‌ موارد زير ضروري‌ است‌:

الف‌ ـ موضوع‌ با مافوق‌ مستقيم‌ مطرح‌ شود. چنانچه‌ مشكل‌ از اين‌ طريق‌ برطرف‌ نشد و حسابدار حرفه‌اي‌ تصميم‌ به‌ طرح‌ آن‌ با رده‌ بالاتري‌ از مديريت‌ گرفت‌، مافوق‌ بايد درجريان‌ امر قرار گيرد. درصورتي‌ كه‌ به‌نظر برسد مافوق‌ مذكور، خود درگير و ذينفع‌ در اين‌ موضوع‌ است‌، مراتب‌ بايد به‌رده‌ بالاتري‌ از مديريت‌ ارجاع‌ شود.

ب‌ ـ موضوع‌ به‌طور محرمانه‌ با يك‌ مشاور مستقل‌ يا تشكل‌ حرفه‌اي‌ مربوط‌ مطرح‌ و پس‌از كسب‌ نظر مشورتي‌، درجهت‌ حل‌ موضوع‌ اقدام‌ شود.

پ‌ ـ اگر عليرغم‌ انجام‌ موارد فوق‌ راه‌ كار مناسب‌ براي‌ حل‌ موضوع‌ حاصل‌ نشد به‌عنوان‌ آخرين‌ راهِ حل‌، در موارد با اهميت‌ (براي‌ مثال‌ تقلب‌) احتمالاً راهي‌ جز استعفا همراه‌ با ارائه‌ يادداشتي‌ حاوي‌ دلايل‌ موضوع‌ به‌ بالاترين‌ مقام‌ مربوط‌ وجود نخواهد داشت‌.

4 ـ 2 ـ علاوه‌بر اين‌، در مواردي‌ ممكن‌ است‌ قوانين‌، مقررات‌ يا اصول‌ و ضوابط‌ حرفه‌اي‌ گزارش‌ برخي‌ از موارد حاد را به‌ مراجع‌ ذيصلاح‌ خارج‌ از شركت‌ يا سازمان‌ نظارت‌كننده‌ مربوط‌ پيش‌بيني‌ كرده‌ باشد. دراين‌ شرايط‌، حسابدار حرفه‌اي‌ بايد حسب‌ مورد اقدام‌ كند.

5 ـ 2 ـ حسابداران‌ حرفه‌اي‌ كه‌ داراي‌ سمت‌ كليدي‌ در سازمانها هستند بايد از كفايت‌ خط‌مشي‌ها و دستورالعملهاي‌ تدوين‌ شده‌ درجهت‌ حل‌ و فصل‌ تناقضات‌ مربوط‌ به‌ رفتار حرفه‌اي‌ اطمينان‌ يابند.

6 ـ 2 ـ تشكلهاي‌ حرفه‌اي‌ بايد اطمينان‌ يابند اعضايي‌ كه‌ با تناقضات‌ مربوط‌ به‌ رفتار حرفه‌اي‌ روبرو مي‌شوند، به‌نظرات‌ مشورتي‌ و رهنمودهاي‌ قابل‌ اطمينان‌ دسترسي‌ دارند.


صلاحيت‌ حرفه‌اي‌

3 . صلاحيت‌ حرفه‌اي‌

1 ـ 3 ـ مفهوم‌ صلاحيت‌ حرفه‌اي‌ دربرگيرنده‌ دو جنبه‌ اساسي‌ زير است‌:

الف‌ ـ كسب‌ صلاحيت‌ حرفه‌اي‌ - كسب‌ صلاحيت‌ حرفه‌اي‌ نيازمند برخورداري‌ از تحصيلات‌ عالي‌ است‌ كه‌ براساس‌ ضوابط‌ تشكلهاي‌ حرفه‌اي‌ مربوط‌ از طريق‌ آموزشهاي‌ ويژه‌، كارآموزي‌، گذراندن‌ امتحانات‌ و كسب‌ تجربيات‌ حرفه‌اي‌ تكميل‌ مي‌شود.

ب‌ ـ حفظ‌ صلاحيت‌ حرفه‌اي‌ - حفظ‌ صلاحيت‌ حرفه‌اي‌ مستلزم‌ آگاهي‌ مستمر از تغيير و تحولات‌ حرفه‌ (شامل‌ نظرات‌ جديد درباره‌ اصول‌ و ضوابط‌ حسابداري‌ و حسابرسي‌ و قوانين‌ و مقررات‌ مربوط‌) به‌ويژه‌ بكارگيري‌ برنامه‌اي‌ است‌ كه‌ دراثر اجراي‌ آن‌ اطمينان‌ حاصل‌ شود خدمات‌ حرفه‌اي‌ (بااستفاده‌ از يك‌ سيستم‌ كنترل‌ كيفي‌ مناسب‌) با كيفيت‌ مطلوب‌ و درانطباق‌ بااصول‌ و ضوابط‌ حرفه‌اي‌ ارائه‌ مي‌شود.

2 ـ 3 ـ حسابدار حرفه‌اي‌ نبايد به‌ دارا بودن‌ تخصصها ياتجربياتي‌ تظاهر كند كه‌ فاقد آن‌ است‌.


رازداري‌

4 . رازداري‌

1 ـ 4 ـ حسابـداران‌ حـرفـه‌اي‌ بـايـد اطلاعاتي‌ را كـه‌ درباره‌ امور صاحبكـار يـا كارفـرمـا بدست‌مي‌آورند محرمانه‌ تلقي‌ كند. اين‌ امر حتي‌ پس‌ از خاتمه‌ ارتباط‌ حسابدار حرفه‌اي‌ با صاحبكار يا كارفرما نيز ادامه‌ مي‌يابد.

2 ـ 4 ـ اطلاعات‌ مربوط‌ به‌ صاحبكار يا كارفرما بايد همواره‌ محرمانه‌ محسوب‌ شود و حسابدار حرفه‌اي‌ مجاز به‌ افشاي‌ آن‌ نيست‌، مگر آنكه‌ مجوز صاحبكار يا كارفرما دريافت‌ شود يا الزامات‌ قانوني‌ يا حرفه‌اي‌ ارائه‌ يا افشاي‌ آن‌ اطلاعات‌ را ايجاب‌ كند.

3 ـ 4ـ حسابداران‌ حرفه‌اي‌ بايد اطمينان‌ يابند كاركنان‌ تحت‌نظر آنان‌ و اشخاصي‌ كه‌ از آنها مشاوره‌ و يا خدمت‌ دريافت‌ مي‌شود نيز، اصل‌ رازداري‌ را رعايت‌ مي‌كنند.

4 ـ 4ـ اصل‌ رازداري‌ تنها به‌ عدم‌ افشاي‌ اطلاعات‌ محدود نمي‌شود، بلكه‌ حسابدار حرفه‌اي‌ را ملزم‌ مي‌كند كه‌ از اطلاعات‌ گردآوري‌ شده‌ به‌نحوي‌ مناسب‌ حفاظت‌ نمايد و اطلاعات‌ مزبور را درجهت‌ منافع‌ خود يا اشخاص‌ ثالث‌ استفاده‌ نكند و چنان‌ نيز رفتار نكند كه‌گوئي‌ از اين‌گونه‌ اطلاعات‌ استفاده‌ مي‌نمايد.

5 ـ 4 ـ به‌ طور كلي‌ مواردي‌ كه‌ حسابداران‌ حرفه‌اي‌ مجاز به‌ افشاي‌ اطلاعات‌ مي‌باشند به‌شرح‌ زير است‌:

الف‌ ـ زماني‌ كه‌ كارفرما يا صاحبكار مجوز افشاي‌ اطلاعات‌ را صادر كند. دراين‌حالت‌، حسابداران‌ حرفه‌اي‌ بايد منافع‌ كليه‌ اشخاص‌ ثالثي‌ را نيز كه‌ ممكن‌ است‌ از اين‌ امر متأثر شود، درنظر گيرند.

ب‌ ـ مواردي‌ كه‌ قانون‌ افشاي‌ اطلاعات‌ خاصي‌ را الزامي‌ مي‌كند.

پ‌ ـ هنگامي‌ كه‌ حسابدار حرفه‌اي‌ موظف‌ يا محق‌ به‌ افشاي‌ اطلاعات‌ باشد ازجمله‌:

1 ـ در رعايت‌ الزامات‌ اصول‌ و ضوابط‌ حرفه‌اي‌.

2 ـ در جهت‌ حفظ‌ منافع‌ حرفه‌اي‌ حسابدار حرفه‌اي‌ در دعاوي‌ حقوقي‌.

3 ـ در انجام‌ بررسيهاي‌ كيفي‌ توسط‌ تشكل‌ حرفه‌اي‌ مربوط‌.


خدمات‌ مالياتي‌

5 . خدمات‌ مالياتي‌

1 ـ 5 ـ حسابدار حرفه‌اي‌ مي‌تواند با ارائه‌ خدمات‌ مالياتي‌ در چارچوب‌ قوانين‌ و مقررات‌ و رعايت‌ درستكاري‌ و بيطرفي‌، صاحبكار يا كارفرماي‌ خود را در بهترين‌ موقعيت‌ مالياتي‌ قـرار دهـد. درچنين‌ شـرايطـي‌ تهيـه‌ و نگهداري‌ پشتوانه‌هايي‌ معقول‌، تصور هرگونه‌ اقدام‌ غيرمجاز به‌نفع‌ صاحبكار يا كارفرما را منتفي‌ مي‌سازد.

2 ـ 5 ـ حسابدار حرفه‌اي‌ نبايد به‌گونه‌اي‌ رفتار كند كه‌ صاحبكار يا كارفرما تصور نمايد هيچ‌ ايرادي‌ به‌ اظهارنامه‌ مالياتي‌ تهيه‌ شده‌ و مشاوره‌هاي‌ ارائه‌ شده‌ وارد نيست‌، بلكه‌ بايد اطمينان‌ يابد كه‌ صاحبكار يا كارفرما از محدوديتهاي‌ مترتب‌ براين‌گونه‌ خدمات‌ و اينكه‌ نتايج‌ حاصل‌ الزاماً با نظرات‌ مقامات‌ مالياتي‌ منطبق‌ نمي‌باشد، آگاه‌ است‌.

3 ـ 5 ـ حسابدار حرفه‌اي‌ در مواردي‌ كه‌ اظهارنامه‌ مالياتي‌ يا خدمات‌ مالياتي‌ ديگري‌ توسط‌ يا به‌كمك‌ او تهيه‌ و ارائه‌ مي‌شود بايد به‌ صاحبكار يا كارفرما يادآوري‌ كند كه‌ مسئوليت‌ اطلاعات‌ ارائه‌ شده‌ اساساً با صاحبكار يا كارفرما است‌. حسابدار حرفه‌اي‌ همچنين‌ بايد اطمينان‌ يابد كه‌ اظهارنامه‌ مالياتي‌ يا خدمات‌ مالياتي‌ مزبور براساس‌ اطلاعات‌ دريافتي‌ به‌گونه‌اي‌ مناسب‌ تهيه‌ و ارائه‌ شده‌ است‌.

4 ـ 5 ـ رهنمودها يا نظرات‌ مالياتي‌ ارائه‌ شده‌ به‌ صاحبكار و يا كارفرما كه‌ مي‌تواند داراي‌ آثار بااهميت‌ باشد بايد به‌صورت‌ مناسب‌ در پرونده‌ها نگهداري‌ شود.

5 ـ 5 ـ حسابدار حرفه‌اي‌ درصورتي‌ كه‌ دلايلي‌ مبني‌بر وجود هريك‌ از موارد زير درباره‌ اظهارنامه‌ مالياتي‌ يا اطلاعات‌ ارائه‌ شده‌ داشته‌ باشد بايد از پذيرش‌ كار و يا ادامة‌ ارائه‌ خدمات‌ خودداري‌ كند:

الف‌ ـ اطلاعات‌ ارائه‌ شده‌ نادرست‌ يا گمراه‌كننده‌ باشد.

ب‌ ـ اطلاعات‌، بدون‌ دقت‌ كافي‌ تهيه‌ شده‌ باشد يا درباره‌ صحت‌ و سقم‌ آن‌، مدارك‌ و مستنداتي‌ دردست‌ نباشد.

پ‌ ـ اطلاعات‌ به‌ نوعي‌ حذف‌ يا دستكاري‌ شده‌ باشد كه‌ بتواند باعث‌ گمراهي‌ مقامات‌ مالياتي‌ شود.

6 ـ 5 ـ حسابدار حرفه‌اي‌ در تهيه‌ اظهارنامه‌ مالياتي‌ معمولاً براطلاعاتي‌ كه‌ صاحبكار يا كارفرما دراختيـار او مي‌گذارد اتكا مي‌كند، به‌شرط‌ اينكه‌ اطلاعات‌ مذكور معقول‌ به‌نظر برسد.

7 ـ 5 ـ چنانچه‌ حسابدار حرفه‌اي‌ از عدم‌ ارائه‌ اظهارنامه‌ مالياتي‌ و يا از وجود اشتباه‌ يا عدم‌ درج‌ اطلاعات‌ بااهميت‌ در يكي‌ از اظهارنامه‌هاي‌ مالياتي‌ مربوط‌ به‌ سنوات‌ قبل‌ (اعم‌ازاينكه‌ خود در تهيه‌ آن‌ دخالت‌ داشته‌ يا نداشته‌ باشد) آگاهي‌ يابد موظف‌ است‌:

الف‌ ـ اشتباه‌ يا عدم‌ درج‌ اطلاعات‌ را بلافاصله‌ به‌ صاحبكار يا كارفرما اطلاع‌ دهد و توصيه‌ كند اقدام‌ لازم‌ جهت‌ اطلاع‌ مقامات‌ مالياتي‌ به‌عمل‌ آيد. اطلاع‌ موارد فوق‌ توسط‌ حسابدار حرفه‌اي‌ به‌ مراجع‌ ذيربط‌، تنها درصورت‌ وجود الزامات‌ قانوني‌ مجاز است‌. درغيراين‌صورت‌ مسئوليتي‌ متوجه‌ حسابدار حرفه‌اي‌ نيست‌.

ب‌ ـ اگر صاحبكار يا كارفرما اقدام‌ لازم‌ را به‌عمل‌ نياورد، حسابدار حرفه‌اي‌ بايد ابتدا به‌ صاحبكار يا كارفرما اطلاع‌ دهد كه‌ انجام‌ كار توسط‌ وي‌ درارتباط‌ با آن‌ اظهارنامه‌ و ساير اطلاعات‌ ارائه‌ شده‌ درباره‌ ماليات‌ مقدور نيست‌ و سپس‌ در مورد ادامه‌ همكاري‌ با صاحبكار يا كارفرما در ساير امور حرفه‌اي‌ تصميم‌گيري‌ كند.

8 ـ 5 ـ درصورتي‌ كه‌ به‌ حسابدار حرفه‌اي‌ پيشنهاد مشاوره‌ يا خدمات‌ مالياتي‌ جديدي‌ ارائه‌ شود قبل‌ از قبول‌ كار بايد درصورت‌ وجود مشاور قبلي‌، دلايل‌ قطع‌ ارتباط‌ او را باكارفرما يا صاحبكار جويا شود.


آگهي‌

6 . آگهي‌

حسابدار حرفه‌اي‌ درجهت‌ شناساندن‌ خود و كار خود به‌ جامعه‌ بايد به‌ موارد زير توجه‌ كند:

الف‌ - از ابزارها و روشهايي‌ استفاده‌ نكند كه‌ باعث‌ خدشه‌دار شدن‌ شئون‌ حرفه‌اي‌ شود.

ب‌ ـ در مورد نوع‌ خدماتي‌ كه‌ مي‌تواند ارائه‌ كند، عناوين‌ حرفه‌اي‌ و سوابق‌ تحصيلي‌ و تجربي‌ خود ادعاهاي‌ دور از واقعيت‌ ننمايد.

پ‌ ـ نسبت‌ به‌ خدمات‌ ساير حسابداران‌ حرفه‌اي‌ مطالب‌ منفي‌ بيان‌ نكند.


استقلال

بخش‌ ب‌ ـ احكام‌ قابل‌ اجرا در مورد حسابداران‌ حرفه‌اي‌ مستقل‌

7 . استقلال‌

1 ـ 7 ـ هنگامي‌ كه‌ حسابـدار حرفـه‌اي‌ مستقل‌ مسئوليت‌ انجـام‌ كاري‌ را به‌عهده‌ مي‌گيرد كه‌ مستلزم‌ گزارشگري‌ حرفه‌اي‌ است‌ بايد فاقد هرگونه‌ نفع‌ و علاقه‌اي‌، صرفنظر از آثار واقعي‌ آن‌، باشد كه‌ ممكن‌ است‌ بر درستكاري‌، بيطرفي‌ و استقلال‌ وي‌ تأثير گذارد يا به‌نظر رسد كه‌ تأثير مي‌گذارد.

2 ـ 7 ـ حسابداران‌ حرفه‌اي‌ مستقل‌ مورد نظر در بند 1-7 به‌ اشخاص‌ زير محدود مي‌شود:

الف‌ ـ اشخاص‌ حقيقي‌ يا واحدهاي‌ انجام‌دهنده‌ خدمات‌ حرفه‌اي‌

ب‌ ـ شركا يا مالكين‌ مؤسسـه‌ حرفه‌اي‌

پ‌ ـ كليه‌ مديران‌ و كاركنان‌ حرفه‌اي‌ درگير در انجام‌ هركاري‌ كه‌ مستلزم‌ گزارشگري‌ حرفه‌اي‌ است‌ نسبت‌ به‌ همان‌كار.

3 ـ 7 ـ هرچند ارائه‌ فهرست‌ كاملي‌ از مواردي‌ كه‌ ناقض‌ استقلال‌ حسابدار حرفه‌اي‌ مستقل‌ مي‌باشد ميسر نيست‌، اما موارد مندرج‌ در بندهاي‌ 4-7 تا 17-7 نمونه‌هايي‌ است‌ كه‌ استقلال‌ واقعي‌ يا ظاهري‌ حسابدار حرفه‌اي‌ مستقل‌ را خدشه‌دار مي‌كند.


داشتن‌ هرگونه‌ رابطه‌ مالي‌ با صاحبكار

4 ـ 7 ـ داشتن‌ روابط‌ مالي‌ با صاحبكار، استقلال‌ را تحت‌ تأثير قرار مي‌دهد و ممكن‌ است‌ هر ناظرمعقولي‌ چنين‌ تصور كند كه‌ استقلال‌ خدشه‌دار شده‌ است‌. روابط‌ مالي‌ حسابداران‌ حرفه‌اي‌ مستقل‌ (شامل‌ بستگان‌ ايشان‌ به‌ تشخيص‌ تشكل‌ حرفه‌اي‌ مربوط‌) مي‌تواند به‌ يكي‌ از راههاي‌ زير صورت‌ پذيرد:

(1) داشتن‌ منافع‌ مالي‌ مستقيم‌ يا منافع‌ مالي‌ غيرمستقيم‌ قابل‌ ملاحظه‌ در شركت‌ صاحبكار.

(2) دريافت‌ تسهيلات‌ مالي‌ از صاحبكار يا هريك‌ از اعضاي‌ هيأت‌ مديره‌، مديران‌ ارشد يا سهامداران‌ اصلي‌ صاحبكار يا پرداخت‌ تسهيلات‌ مالي‌ به‌ آنان‌، به‌استثناي‌ تسهيلات‌ مالي‌ دريافتي‌ در روال‌ عادي‌ از سيستم‌ بانكي‌.

(3) مشاركت‌ با صاحبكار يا با هريك‌ از اعضاي‌ هيئت‌ مديره‌، مديران‌ ارشد يا سهامداران‌ اصلي‌ آن‌.

(4) داشتن‌ منافع‌ مالي‌ در يك‌ واحد اقتصادي‌ كه‌ داراي‌ نفوذ قابل‌ ملاحظه‌ در شركت‌ صاحبكار يا تحت‌ نفوذ قابل‌ ملاحظه‌ آن‌ است‌.


داشتن‌ هرگونه‌ رابطه‌ شغلي‌ با صاحبكار

5 ـ 7 ـ چنانچه‌ حسابدار حرفه‌اي‌ مستقل‌ طي‌ دوره‌ مورد رسيدگي‌ يا سال‌ قبل‌ از آن‌، عضو هيأت‌ مديره‌، مدير اجرائي‌، كارمند ارشد شركت‌ يا شريك‌ يا در استخدام‌ اين‌ افراد باشد، چنين‌ به‌نظر مي‌رسد داراي‌ منافعي‌ است‌ كه‌ مي‌تواند به‌ استقلال‌ او هنگام‌ گزارشگري‌ حرفه‌اي‌ در مورد آن‌ شركت‌، خدشه‌ وارد كند.


ارائه‌ ساير خدمات‌ به‌ صاحبكاران‌ حسابرسي‌

6 ـ 7 ـ هنگامي‌ كه‌ حسابدار حرفه‌اي‌ مستقل‌، علاوه‌بر انجام‌ حسابرسي‌ يا عمليات‌ ديگري‌ كه‌ مستلزم‌ گزارشگري‌ حرفه‌اي‌ است‌، خدمات‌ ديگري‌ را به‌ صاحبكار ارائه‌ مي‌كند بايد متوجه‌ باشد نقش‌ مديريت‌ واحد مورد رسيدگي‌ را در تصميم‌گيري‌ يا اجرا ايفا نكند.

7 ـ 7 ـ در شرايطي‌ كه‌ حسابدار حرفه‌اي‌ مستقل‌ عهده‌دار ارائه‌ خدمات‌ حرفه‌اي‌ مربوط‌ به‌ اصلاح‌حساب‌ يا تهيه‌ و نگهداري‌ سوابق‌ حسابداري‌ صاحبكار است‌ نبايد حسابرسي‌ آن‌ دوره‌هاي‌ مالي‌ خاص‌ توسط‌ او انجام‌ شود. لازم‌ به‌ ذكر است‌ خدماتي‌ كه‌ در روال‌ عادي‌ عمليات‌ حسابرسي‌ توسط‌ حسابدار حرفه‌اي‌ به‌ صاحبكار ارائه‌ مي‌شود (از قبيل‌ ارزيابي‌ كنترلهاي‌ داخلي‌، ارائه‌ نامه‌ مديريت‌ و پيشنهادهاي‌ لازم‌ درمورد رفع‌ آن‌ و ارائه‌ هرگونه‌ تعديل‌ پيشنهادي‌ و مشاوره‌اي‌) از مصاديق‌ خدمات‌ مذكور تلقي‌ نمي‌شود.

8 ـ 7 ـ حسابدار حرفه‌اي‌ مستقل‌ كه‌ عهده‌دار ارائه‌ خدمات‌ مشاوره‌اي‌ يا طراحي‌ سيستمهاي‌ اطلاعاتي‌ به‌ يك‌ صاحبكار است‌ درصورت‌ پذيرش‌ كار حسابرسي‌ همان‌ دوره‌ مالي‌ يا هرنوع‌ كاري‌ كه‌ مستلزم‌ اظهارنظر حرفه‌اي‌ است‌، بايد ضمن‌ رعايت‌ دقيق‌ اصول‌ و ضوابط‌ حسابرسي‌ آن‌گونه‌ عمل‌ كند كه‌ به‌ صلاحيت‌ حرفه‌اي‌ و استقلال‌ وي‌ خدشه‌ وارد نشود.


روابط‌ شخصي‌ و خانوادگي‌

9 ـ 7 ـ روابط‌ شخصي‌ و خانوادگي‌ مي‌تواند استقلال‌ را تحت‌ تأثير قرار دهد. لذا حصول‌اطمينان‌ از اينكه‌ اين‌گونه‌ روابط‌ در هركار، استقلال‌ حسابدار حرفه‌اي‌ را به‌مخاطره‌ نمي‌اندازد از اهميت‌ خاصي‌ برخوردار است‌.

10 ـ 7 ـ تعيين‌ دقيق‌ حد مجاز روابط‌ شخصي‌ و خانوادگي‌ بين‌ حسابدار حرفه‌اي‌ مستقل‌ و صاحبكار (يا افرادي‌ نظير رئيس‌ يا اعضاي‌ هيأت‌ مديره‌، مديرعامل‌ و مديران‌ ارشد اجرايي‌ و مالي‌ كه‌ در سمتهاي‌ مديريت‌ صاحبكار مشغول‌ بكارند) غيرممكن‌ است‌. اما چنانچه‌ حسابدار حرفه‌اي‌ وجود اين‌گونه‌ روابط‌ را تهديدي‌ براي‌ حفظ‌ استقلال‌ واقعي‌ و ظاهري‌ خود بداند بايد عدم‌ پذيرش‌ خدمات‌ را مورد بررسي‌ جدي‌ قرار دهد. دامنه‌ روابط‌ مزبور بسيار گسترده‌ است‌ و از روابط‌ عادي‌ شخصي‌ تا روابط‌ سببي‌ و نسبي‌ حسابدار حرفه‌اي‌ را دربر مي‌گيرد. ضوابط‌ تكميلي‌ دراين‌باره‌ توسط‌ تشكل‌ حرفه‌اي‌ مربوط‌ تدوين‌ مي‌شود.


حق‌الزحمـه‌

11 ـ 7 ـ حسابدار حرفه‌اي‌ بايد توجه‌ كند درصورتي‌ كه‌ بخش‌ عمده‌اي‌ از درآمدهاي‌ سالانه‌وي‌ به‌طور مستمر از طريق‌ يك‌ صاحبكار يا گروهي‌ از صاحبكاران‌ مرتبط‌ تأمين‌ مي‌شود، چنين‌ وضعيتي‌ مي‌تواند موجب‌ بروز شك‌ و ابهام‌ نسبت‌ به‌ استقلال‌ وي‌ گردد.


حق‌الزحمـه‌ مشروط‌

12 ـ 7 ـ حسابدار حرفه‌اي‌ بايد از پذيرش‌ و ارائه‌ خدماتي‌ خودداري‌ كند كه‌ پرداخت‌ حق‌الزحمه‌ آن‌ مشروط‌به‌ حصول‌ نتيجه‌اي‌ خاص‌، درصدي‌ از يك‌ مبلغ‌ خاص‌ يا موارد مشابه‌ باشد، مگرآنكه‌ مبلغ‌ حق‌الزحمه‌ براساس‌ قوانين‌ و مقررات‌ تعيين‌ شود.


خريد كالا و پذيرش‌ هدايا و پذيرايي‌

13 ـ 7 ـ خريد كالا يا دريافت‌ خدمات‌ با شرايط‌ ويژه‌، قبول‌ پذيرايي‌ بي‌مورد و دريافت‌ هدايا به‌ميزاني‌ بيش‌ از حد متعارف‌، تهديدي‌ جدي‌ براي‌ استقلال‌ حسابدار حرفه‌اي‌ مستقل‌ است‌؛ ازاين‌رو حسابدار حرفـه‌اي‌ و وابستگان‌ وي‌ بـايـد ضمن‌پرهيز ازاين‌ موارد، در حدود متعارف‌ نيز جانب‌ احتياط‌ را رعايت‌ كنـد.


مالكيت‌ سرمايه‌

14 ـ 7 ـ تمام‌ سرمايه‌ واحد حرفه‌اي‌ بايد متعلق‌ به‌ حسابداران‌ حرفه‌اي‌ مستقل‌ باشد، مگرآنكه‌ قوانين‌ و مقررات‌، اختصاص‌ تمام‌ يا بخشي‌ از سرمايه‌ را به‌ ديگران‌ مجاز بداند.


شركاي‌ سابق‌

15 ـ 7 ـ چنانچه‌ يك‌ يا چند تن‌ از شركاي‌ سابق‌ مؤسسـه‌ حرفه‌اي‌ به‌گونه‌اي‌ صاحبكار مؤسسـه‌ حرفه‌اي‌ شوند، تعيين‌ اينكه‌ در اين‌ مورد، استقلال‌ واقعي‌ يا ظاهري‌ حسابدار حرفه‌اي‌ خدشه‌دار مي‌شود يا خير، با قضاوت‌ حسابدار حرفه‌اي‌ مستقل‌ است‌.


دعاوي‌ حقوقي‌

16 ـ 7 ـ چنانچه‌ حسابدار حرفه‌اي‌ مستقل‌ و صاحبكار درگير يك‌دعواي‌ حقوقي‌ باشند ممكن‌ است‌ استقلال‌ و بيطرفي‌ حسابدار حرفه‌اي‌ تحت‌ تأثير قرار گيرد. دراين‌گونه‌ موارد حسابدار حرفه‌اي‌ بايد متناسب‌ با ماهيت‌ دعواي‌ حقوقي‌ درباره‌ پذيرش‌ يا ادامه‌كار تصميم‌گيري‌ كند.


ارتباط‌ طولاني‌ كاركنان‌ ارشد با يك‌ صاحبكار

17 ـ 7 ـ بكارگيري‌ كاركنان‌ ارشد درارتباط‌ با يك‌ صاحبكار براي‌ سالهاي‌ متمادي‌ ممكن‌ است‌ تهـديـدي‌ براي‌ استقلال‌ باشد. درچنين‌ شرايطي‌ حسابدار حرفه‌اي‌ مستقل‌ بايد اقداماتي‌ را به‌منظور حصـول‌ اطمينـان‌ از حفظ‌ استقلال‌ و بيطرفي‌ انجام‌ دهد.


صلاحيت‌ حرفه‌اي‌

8 . صلاحيت‌ حرفه‌اي‌

حسابدار حرفه‌اي‌ مستقل‌ بايد از پذيرش‌ خدمات‌ حرفه‌اي‌ كه‌ فاقد صلاحيت‌ لازم‌ براي‌ انجام‌ آن‌ است‌، خودداري‌ كند. درصورتي‌ كه‌ حسابدار حرفه‌اي‌ براي‌ انجام‌ بخشي‌ از خدمات‌ حرفه‌اي‌ خود به‌ خدمات‌ كارشناسي‌ نياز داشته‌ باشد مي‌تواند ضمن‌ قبول‌ انجام‌ كار، ازاين‌ خدمات‌ استفاده‌ كند.


حق‌الزحمـه‌

9 . حق‌الزحمـه‌

1 ـ 9 ـ حسابدار حرفه‌اي‌ مستقل‌ كه‌ انجام‌ خدمات‌ حرفه‌اي‌ را مي‌پذيرد بايد اين‌ خدمات‌ را با درستكاري‌ و بيطرفي‌ و براساس‌ اصول‌ و ضوابط‌ فني‌ مربوط‌ انجام‌ دهد. اين‌ امر مستلزم‌ دستيابي‌ به‌ مهارت‌ و معلوماتي‌ است‌ كه‌ ازطريق‌ كارآموزي‌ و تجربه‌ بدست‌ مي‌آيد. به‌خاطر ارائه‌ اين‌گونه‌ خدمات‌ حرفه‌اي‌ است‌ كه‌ حسابدار حرفه‌اي‌ مستقل‌ محق‌ به‌ دريافت‌ حق‌الزحمه‌ خود است‌.

2 ـ 9 ـ حق‌الزحمه‌هاي‌ حرفه‌اي‌ بايد با درنظرگرفتن‌ موارد زير متناسب‌ با ارزش‌ خدمات‌ حرفه‌اي‌ انجام‌ شده‌ براي‌ صاحبكار باشد:

الف‌ ـ مهارت‌ و دانشي‌ كه‌ براي‌ آن‌ خدمات‌ مورد نياز است‌.

ب‌ ـ سطح‌ آموزش‌ و تجربة‌ افرادي‌ كه‌ براي‌ انجام‌ آن‌ خدمات‌ مورد نياز است‌.

پ‌ ـ زماني‌ كه‌ براي‌ انجام‌ آن‌ خدمات‌ مورد نياز است‌.

ت‌ ـ ميزان‌ مسئوليتي‌ كه‌ انجام‌ خدمات‌ موردنظر ايجاد مي‌كند.

3 ـ 9 ـ حق‌الزحمه‌ حرفه‌اي‌ معمولاً براساس‌ هرساعت‌ يا هرروزكار براي‌ هريك‌ از كاركنان‌ مسئول‌ ارائه‌ خدمات‌ حرفه‌اي‌ محاسبه‌ مي‌شود. اين‌ حق‌الزحمه‌ با اين‌ فرض‌ تعيين‌ مي‌شود كه‌ سازماندهي‌ و هدايت‌ ارائه‌ خدمات‌ به‌ صاحبكاران‌ توسط‌ حسابدار حرفه‌اي‌ مستقل‌، به‌خوبي‌ برنامه‌ريزي‌، كنترل‌ و اداره‌ مي‌گردد. درتعيين‌ حق‌الزحمه‌ بايد عوامل‌ مطروحه‌ در بند 2-9 مدنظر قرار گيرد.

4 ـ 9 ـ صاحبكار بايد از قطعي‌ نبودن‌ ميزان‌ حق‌الزحمه‌ برآورد شده‌ طبق‌ مفاد بند 3ـ9 آگاه‌ باشد. هنگامي‌ كه‌ افزايش‌ قابل‌ ملاحظه‌ حق‌الزحمه‌ محتمل‌ است‌ حسابدار حرفه‌اي‌ نبايد چنين‌ عنوان‌ كند كه‌ درقبال‌ حق‌الزحمه‌ مشخص‌، خدمات‌ حرفه‌اي‌ معيني‌ را ارائه‌ خواهد كرد.

5 ـ 9 ـ گاه‌ در انجام‌ خدمات‌ حرفه‌اي‌ براي‌ صاحبكار، ممكن‌ است‌ استفاده‌ از حق‌الزحمه‌ ازپيش‌ تعيين‌ شده‌ لازم‌ و يا به‌ مصلحت‌ باشد كه‌ درآن‌ صورت‌، حسابدار حرفه‌اي‌ مستقل‌ بايد با درنظرگرفتن‌ موارد مشروح‌ در بندهاي‌ 2ـ9 و 3ـ9، حق‌الزحمه‌ را برآورد كند.

6 ـ 9 ـ همان‌گونه‌ كه‌ در بند 12ـ7 ذكر شده‌، حسابدار حرفه‌اي‌ مستقل‌ بايد از پذيرش‌ كارهايي‌ خودداري‌ كند كه‌ حق‌الزحمه‌ آن‌ مشروط‌ به‌ حصول‌ نتيجه‌اي‌ خاص‌ است‌.

7 ـ 9 ـ معمولاً علاوه‌بر حق‌الزحمه‌هاي‌ حرفه‌اي‌، هزينه‌هاي‌ مستقيم‌ ديگري‌ چون‌ هزينه‌هاي‌ اياب‌ و ذهاب‌ و مسافرت‌ كه‌ مستقيماً قابل‌ انتساب‌ به‌ خدمات‌ حرفه‌اي‌ انجام‌ شده‌ براي‌ صاحبكار است‌، به‌حساب‌ صاحبكار منظور مي‌شود.

8 ـ 9 ـ تنظيم‌ قرارداد انجام‌ خدمات‌ حرفه‌اي‌ پيش‌ از شروع‌ كار، هم‌ به‌نفع‌ صاحبكار و هم‌به‌نفع‌ حسابدار حرفه‌اي‌ مستقل‌ است‌، زيرا از هرگونه‌ برداشت‌ نادرست‌ درباره‌ مبناي‌ محاسبه‌ حق‌الزحمه‌ و ترتيب‌ صورتحساب‌ كردن‌ آن‌ جلوگيري‌ مي‌كند.

9 ـ 9 ـ پرداخت‌ يا دريافت‌ هرگونه‌ وجه‌ ديگري‌ نظير پرداخت‌ كميسيون‌ براي‌ گرفتن‌ كار يا دريافت‌ كميسيون‌ جهت‌ ارجاع‌ كار به‌ ديگري‌ توسط‌ حسابدار حرفه‌اي‌ مستقل‌ مجاز نيست‌.


فعاليتهاي‌ ناسازگار با حرفة‌ حسابداري‌

10 . فعاليتهاي‌ ناسازگار با حرفة‌ حسابداري‌

حسابدار حرفه‌اي‌ مستقل‌ بايد از پذيرش‌ و انجام‌ فعاليتهايي‌ خودداري‌ كند كه‌ با ارائه‌ خدمات‌ حرفه‌اي‌ ناسازگاري‌ دارد و ممكن‌ است‌ به‌ درستكاري‌، بيطرفي‌، استقلال‌ يا حسن‌شهرت‌ حرفه‌اي‌ او لطمه‌ وارد كند.


ارتباط‌ با ساير حسابداران‌ مستقل

11 . ارتباط‌ با ساير حسابداران‌ مستقل‌

جايگزيني‌ يك‌ حسابدار حرفه‌اي‌ مستقل‌

1 ـ 11ـ هرچند انتخاب‌ و تغيير مشاوران‌ حرفه‌اي‌ حق‌ مسلم‌ صاحبكاران‌ است‌ اما وقتي‌ از حسابدار حرفه‌اي‌ مستقل‌ خواسته‌ مي‌شود جايگزين‌ حسابدار حرفه‌اي‌ ديگري‌ شود، وي‌ بايد درباره‌ وجود هرگونه‌ دليل‌ حرفه‌اي‌ براي‌ عدم‌ پذيرش‌ كار، تحقيق‌ و بررسي‌ كند. اين‌ امر بدون‌ ارتباط‌ با حسابدار حرفه‌اي‌ قبلي‌ انجام‌پذير نيست‌.

2 ـ 11ـ ارتباط‌ با حسابدار حرفه‌اي‌ قبلي‌ علاوه‌بر حفظ‌ و تحكيم‌ روابط‌ حرفه‌اي‌ و ايجاد هماهنگي‌ بين‌ حسابداران‌ حرفه‌اي‌ مستقل‌، موجب‌مي‌شود حسابدار حرفه‌اي‌ پيشنهادي‌ بتواند در مورد پذيرش‌ كار جديد، به‌درستي‌ تصميم‌گيري‌ كند.

3 ـ 11ـ دامنه‌ اطلاعاتي‌ كه‌ توسط‌ حسابدار حرفه‌اي‌ قبلي‌ در مورد صاحبكار به‌ حسابدار حرفه‌اي‌ پيشنهادي‌ ارائه‌ مي‌شود به‌ موافقت‌ كتبي‌ صاحبكار و يا قوانين‌ و مقررات‌ مربوط‌ بستگي‌ دارد.

4 ـ 11ـ حسابدار حرفه‌اي‌ پيشنهادي‌ بايد ضمن‌ اهميت‌ قائل‌ شدن‌ براي‌ اطلاعات‌ دريافتي‌ از حسابدار حرفه‌اي‌ قبلي‌، جنبه‌ محرمانه‌ بودن‌ آن‌ را نيز كاملاً رعايت‌ كند.

5 ـ 11ـ اطلاعات‌ ارائه‌ شده‌ توسط‌ حسابدار حرفه‌اي‌ قبلي‌ ممكن‌ است‌ حاكي‌ از اين‌ باشد كه‌ دلايل‌ ظاهري‌ بيان‌ شده‌ توسط‌ صاحبكار درباره‌ تعويض‌ حسابدار حرفه‌اي‌ قبلي‌، باواقعيت‌ منطبق‌ نيست‌. اطلاعات‌ مزبور ممكن‌ است‌ حاكي‌ از اين‌ باشد كه‌ پيشنهاد تغيير حسابدار حرفه‌اي‌ مستقل‌ به‌ اين‌ دليل‌ صورت‌ گرفته‌ كه‌ حسابدار حرفه‌اي‌ قبلي‌ درمورد يا مواردي‌ از اختلاف‌نظر عمده‌ درباره‌ اصول‌ و ضوابط‌ حرفه‌اي‌ يا انجام‌دادن‌ كار طبق‌ ضوابط‌ حرفه‌اي‌ با صاحبكار، برموضع‌ خود پابرجا بوده‌ و وظايف‌ خود را به‌عنوان‌ حسابدار حرفه‌اي‌ مستقل‌ به‌درستي‌ انجام‌ داده‌ است‌. بنابراين‌، تماس‌ بين‌ طرفين‌ كمك‌ مي‌كند تا:

الف‌ ـ حسابدار حرفه‌اي‌ در پذيرش‌ كاري‌ كه‌ كليه‌ حقايق‌ مربوط‌ به‌ آن‌ روشن‌ نيست‌، هُشيار باشد.

ب‌ ـ حقوق‌ مالكان‌ اقليت‌ واحد تجاري‌ كه‌ به‌طور كامل‌ از دلايل‌ تغيير حسابدار حرفه‌اي‌ مطلع‌ نيستند يا بعضاً با اين‌ تغيير مخالفند، حفظ‌ شود.

پ‌ ـ از منافع‌ حسابدار حرفه‌اي‌ كه‌ وظيفه‌ خود را آگاهانه‌ به‌عنوان‌ يك‌ فرد حرفه‌اي‌ مستقل‌ انجام‌ داده‌ است‌، حمايت‌ شود.

6 ـ 11ـ حسابدار حرفه‌اي‌ پيشنهادي‌، قبل‌ از پذيرش‌ كاري‌ كه‌ مستلزم‌ ارائه‌ خدمات‌ مستمر حرفه‌اي‌ است‌ (مانند حسابرسي‌ سالانه‌ صورتهاي‌ مالي‌) و آن‌ كار تاكنون‌ توسط‌ حسابدار حرفه‌اي‌ ديگري‌، انجام‌ مي‌شده‌ است‌، بايد:

الف‌ ـ بررسي‌ كند آيا صاحبكار ضمن‌ آگاه‌ كردن‌ حسابدار حرفه‌اي‌ قبلي‌ از تغيير، اجازه‌ تماس‌ (ترجيحاً بصورت‌ كتبي‌) در مورد اوضاع‌ صاحبكار به‌طور كامل‌ و آزاد با حسابدار حرفه‌اي‌ پيشنهادي‌ را داده‌ است‌ يا خير. درصورتي‌ كه‌ صاحبكار چنين‌ مجوزي‌ را ارائه‌ نكند حسابدار حرفه‌اي‌ بايد از پذيرش‌ كار جديد خودداري‌ كند؛ مگرآنكه‌ در شرايطي‌ خاص‌؛ از ساير روشها به‌اطلاعات‌ مورد نياز براي‌ پذيرش‌ كار دسترسي‌ يابد.

ب‌ ـ پس‌ از دريافت‌ مجوز صاحبكار، از حسابدار حرفه‌اي‌ قبلي‌ (ترجيحاً به‌طور كتبي‌) درخواست‌ كند كليه‌ اطلاعات‌ و دلايل‌ حرفه‌اي‌ لازم‌ (شامل‌ دلايل‌ تغيير) را همراه‌ با جزييات‌ آن‌، براي‌ تصميم‌گيري‌ در مورد پذيرش‌ يا رد كار جديد دراختيار او قرار دهد.

7 ـ 11ـ حسابدار حرفه‌اي‌ قبلي‌، پس‌ از دريافت‌ درخواست‌ حسابدار حرفه‌اي‌ پيشنهادي‌ بايد:

الف‌ ـ ترجيحاً بصورت‌ كتبي‌ اعلام‌ كند آيا دلايل‌ حرفه‌اي‌ مبني‌براين‌كه‌ حسابدار حرفه‌اي‌ پيشنهادي‌ نبايد كار را بپذيرد، وجود دارد يا خير.

ب‌ ـ اگر دلايلي‌ از اين‌ قبيل‌ يا موارد قابل‌ افشاي‌ ديگري‌ وجود دارد مطمئن‌ شود صاحبكار درباره‌ ارائه‌ جزييات‌ اين‌ اطلاعات‌ به‌ حسابدار حرفه‌اي‌ پيشنهادي‌، اجازه‌ لازم‌ را داده‌ است‌. اگر چنين‌ مجوزي‌ وجود ندارد، حسابدار حرفه‌اي‌ قبلي‌ بايد مراتب‌ را به‌اطلاع‌ حسابدار حرفه‌اي‌ پيشنهادي‌ برساند.

پ‌ ـ درصورت‌ دريافت‌ مجوز صاحبكار، كليه‌ اطلاعات‌ مورد نياز حسابدار حرفه‌اي‌ پيشنهادي‌ را كه‌ باعث‌ مي‌شود وي‌ قادر به‌ تصميم‌گيري‌ درمورد پذيرش‌ يا رد كار جديد باشد، دراختياروي‌ قرار دهد.

8 ـ 11ـ چنانچه‌ حسابدار حرفه‌اي‌ پيشنهادي‌، ظرف‌ مدتي‌ معقول‌، پاسخي‌ از حسابدار حرفه‌اي‌ قبلي‌ دريافت‌ نكند و دليل‌ يا دلايل‌ خاصي‌ براي‌ عدم‌ پذيرش‌ كار نيابد بايد نامة‌ ديگري‌ ارسال‌ و در آن‌ قيد كند، براين‌ باور است‌ كه‌ دليل‌ يا دلايل‌ حرفه‌اي‌ حاكي‌از نپذيرفتن‌ كار پيشنهادي‌ وجود ندارد و او تصميم‌ به‌ پذيرش‌ آن‌ گرفته‌ است‌.

9 ـ 11ـ پس‌ از پذيرش‌ كار توسط‌ حسابدار حرفه‌اي‌ پيشنهادي‌، حسابدار حرفه‌اي‌ قبلي‌ بايد كليه‌ دفاتر، اسناد و مدارك‌ صاحبكار را كه‌ نزد او وجود دارد به‌ صاحبكار مسترد كند.

10 ـ11ـ برخي‌ سازمانها، به‌ دليل‌ رعايت‌ الزامات‌ خاص‌ (ازقبيل‌ الزامات‌ قانوني‌) شرايط‌ استفاده‌ از خدمات‌ حرفه‌اي‌ را استعلام‌ مي‌كنند. دراين‌گونه‌ موارد، حسابدار حرفه‌اي‌ مستقل‌، در پاسخ‌ به‌ آگهي‌ يا درخواست‌ مربوط‌ مبني‌بر تسليم‌ پيشنهاد خود بايد درصورتي‌ كه‌ اين‌ كار متضمن‌ جايگزيني‌ وي‌ به‌جاي‌ حسابدار حرفه‌اي‌ قبلي‌ است‌، درپيشنهاد خود ذكر كند كه‌ قبل‌ از پذيرش‌ كار، لازم‌ است‌ فرصت‌ تماس‌ با حسابدار حرفه‌اي‌ قبلي‌ به‌ وي‌ داده‌ شود تا بتواند بررسي‌ لازم‌ درباره‌ وجود يا نبود دلايل‌ حرفه‌اي‌، مبني‌بر عدم‌ پذيرش‌ كار جديد را به‌عمل‌ آورد.


پذيرش‌ كار جديد

11ـ 11ـ افزايش‌ و توسعة‌ عمليات‌ واحدهاي‌ تجاري‌ غالباً منجر به‌ ايجاد شعب‌ يا شركتهاي‌ تابعه‌ در مناطقي‌ مي‌شود كه‌ حسابدار حرفه‌اي‌ (اصلي‌) در آنجا فعاليت‌ نمي‌كند. در70چنين‌ شرايطي‌، صاحبكار يا حسابدار حرفه‌اي‌، ممكن‌ است‌ از يك‌ حسابدار حرفـه‌اي‌ ديگـر درخواست‌ كنـد خدمـات‌ حرفـه‌اي‌ لازم‌ را در جهت‌ تكميل‌ كـار انجـام‌7070دهـد.

12ـ 11ـ هنگامي‌ كه‌ از حسابدار حرفه‌اي‌ مستقل‌ خواسته‌ مي‌شود خدمات‌ يا راهنمائيهايي‌ را ارائه‌ كند، وي‌ بايد ضمن‌ درنظرگرفتن‌ مندرجات‌ بند70870، در70اين‌باره‌ نيز بررسي‌ كند كه‌ آيا صاحبكار مزبور داراي‌ حسابدار حرفه‌اي‌ اصلي‌ است‌ يا خير.

13ـ 11ـ حسابدار حرفه‌اي‌ كه‌ از وي‌ خواسته‌ مي‌شود كاري‌ را انجام‌ دهد كه‌ نوع‌ آن‌ به‌70روشني‌ با آنچه‌ كه‌ توسط‌ حسابدار حرفه‌اي‌ اصلي‌ انجام‌ مي‌شود يا آنچه‌ كه‌ در ابتدا از طريق‌ حسابدار حرفه‌اي‌ اصلي‌ يا صاحبكار ارجاع‌ شده‌ بود، متمايز است‌، بايد آن‌ را به‌70عنوان‌ يك‌ درخواست‌ جداگانه‌ براي‌ ارائه‌ خدمات‌ تلقي‌ كند. قبل‌ از پذيرش‌ اين‌گونه‌ خدمات‌، حسابدار حرفه‌اي‌ بايد تعهد حرفه‌اي‌ خود را مبني‌70بر تماس‌ با حسابدار حرفه‌اي‌ اصلي‌ به‌ آگاهي‌ صاحبكار برساند. حسابدار حرفه‌اي‌ بايد بلافاصله‌ و ترجيحاً به‌70صورت‌ كتبي‌، حسابدار حرفه‌اي‌ اصلي‌ را در70جريان‌ درخواست‌ صاحبكار قرار دهد و كليه‌ اطلاعات‌ لازم‌ براي‌ انجام‌ كار را از وي‌ درخواست‌ كند.

14ـ 11ـ در شرايطي‌ خاص‌ ممكن‌ است‌، صاحبكار اصرار كند كه‌ حسابدار حرفه‌اي‌ اصلي‌ از ارجاع‌70كار به‌ حسابدار حرفه‌اي‌ ديگر آگاه‌ نشود. در70اين‌70صورت‌، حسابدار حرفه‌اي‌ بايد در70باره‌ منطقي‌ بودن‌ دلايل‌ صاحبكار تصميم‌گيري‌ كند. در70نبود شرايط‌ خاص‌، صِرف‌ تمايل‌ صاحبكار براي‌ عدم‌ تماس‌ با حسابدار حرفه‌اي‌ اصلي‌، دليلي‌ قانع‌70كننده‌ بشمار نمي‌رود.

15ـ11ـ حسابدار حرفه‌اي‌ بايد70:

الف‌ ـ مطمئن‌ شود حسابدار حرفه‌اي‌ اصلي‌ از ماهيت‌ كلي‌ خدمات‌ حرفه‌اي‌ ارجاع‌ شده‌ به‌ وي‌ آگاه‌ است‌.

ب‌ ـ دستورات‌ كاري‌ دريافتي‌ از حسابدار حرفه‌اي‌ اصلي‌ يا صاحبكار را تا آنجا پيروي‌ كند كه‌ مغايرتي‌ با قوانين‌ و مقررات‌ يا ساير ضوابط‌ مربوط‌ نداشته‌ باشد.

16ـ 11ـ درصورتي‌ كه‌ براي‌ صاحبكار بيش‌ از يك‌ حسابدار حرفه‌اي‌ مستقل‌، خدمات‌ حرفه‌اي‌ انجام‌ دهند، بسته‌ به‌ نوع‌ خدمات‌ خاصي‌ كه‌ ارائه‌ مي‌شود، ممكن‌ است‌ تنها آگاه‌70بودن‌ حسابدار حرفه‌اي‌ اصلي‌ مربوط‌ از ارجاع‌ خدمات‌، كفايت‌ كند.

17ـ 11ـ حسابدار حرفه‌اي‌ اصلي‌، علاوه‌70بر تهيه‌ و ارائه‌ نامه‌هاي‌ مربوط‌ به‌ كار ارجاع‌ شده‌ بايد حسب‌ مورد، تماس‌ خود را با حسابداران‌ حرفه‌اي‌ ديگر حفظ‌ و در70مورد درخواستهاي‌ منطقي‌ با آنان‌ همكاري‌ كند.

18ـ 11ـ هنگامي‌ كه‌ از حسابدار حرفه‌اي‌، در70باره‌ كاربرد اصول‌ و ضوابط‌ حرفه‌اي‌ در70مورد وضعيتها يا معاملاتي‌ خاص‌ نظرخواهي‌ مي‌شود، حسابدار حرفه‌اي‌ بايد توجه‌ داشته‌ باشد كه‌ نظر وي‌ ممكن‌ است‌ باعث‌ ايجاد فشار بي‌مورد برقضاوت‌ و بيطرفي‌ حسابدار حرفه‌اي‌ اصلي‌ شود. ارائه‌ نظر بدون‌ اطلاع‌ كامل‌ و صحيح‌ از واقعيتها، مي‌تواند براي‌ حسابدار حرفه‌اي‌ مشكلاتي‌ را ايجاد كند. حسابدار حرفه‌اي‌ بايد با اطمينان‌ از دسترسي‌ به‌ كلية‌ اطلاعات‌ مربوط‌، سعي‌ كند خطر ارائه‌ نظر نادرست‌ را به‌70حداقل‌ ممكن‌ برساند. براي‌ كاهش‌ اين‌ مشكلات‌ تماس‌ با حسابدار حرفه‌اي‌ اصلي‌ ضروري‌ است‌. حسابدار حرفه‌اي‌ اصلي‌ مي‌تواند، با اجازة‌ صاحبكار، كليه‌ اطلاعات‌ مربوط‌ در70باره‌ صاحبكار را دراختيار حسابدار حرفه‌اي‌ قرار دهد. همچنين‌ حسابدار حرفه‌اي‌ ديگر با مجوز صاحبكار، بايد نسخه‌اي‌ از گزارش‌ نهايي‌ را به‌70حسابدار حرفه‌اي‌ اصلي‌ ارائه‌ كند. چنانچه‌ صاحبكار با اين‌ ارتباطات‌ موافقت‌ نكند، حسابدار حرفه‌اي‌ نبايد اين‌ كار را بپذيرد.


آگهي‌ و تبليغات‌

12. آگهي‌ و تبليغات‌‌

1ـ 12ـ تعيين‌ حدود مجاز آگهي‌ و تبليغات‌ توسط‌ هريك‌ از حسابداران‌ حرفه‌اي‌، بادرنظرداشتن‌ موارد مندرج‌ در بندهاي‌ 2-12 الي‌ 6-12 به‌عهده‌ تشكل‌ حرفه‌اي‌ مربوط‌ است‌.

2ـ 12ـ در آگهي‌ و تبليغات‌ مجاز، اطلاعات‌ لازم‌ بايد به‌گونه‌اي‌ واقع‌بينانه‌ و به‌طور صحيح‌، كامل‌ و شايسته‌ دراختيار عموم‌ قرار گيرد.

3ـ 12ـ موارد زير نمونه‌ فعاليتهايي‌ است‌ كه‌ با ضوابط‌ بالا سازگار نمي‌باشد:

الف‌ ـ ايجاد انتظارات‌ دور از واقع‌، گمراه‌كننده‌ يا غيرقابل‌ توجيه‌ از نتايج‌كار.

ب‌ ـ القاء و تظاهر به‌ داشتن‌ توانايي‌ اعمال‌ نفوذ بر دادگاهها، نهادهاي‌ وضع‌كننده‌ مقررات‌، مقامات‌ مالياتي‌ و نهادهاي‌ مشابه‌ يا مقامات‌ رسمي‌.

پ‌ ـ ابراز اظهاراتي‌ مبني‌بر تمجيد از خود بدون‌ استناد بر واقعيتهاي‌ قابل‌اثبات‌.

ت‌ ـ بيان‌ مطالبي‌ حاكي‌ از مقايسه‌ با ساير حسابداران‌ حرفه‌اي‌ مستقل‌.

ث‌ ـ ادعاهاي‌ غيرموجه‌ درباره‌ دارابودن‌ تخصص‌ دريك‌ زمينه‌ خاص‌ از دانش‌ حسابداري‌ يا مهارتهاي‌ مشابه‌.

4ـ 12ـ آگاه‌ كردن‌ جامعه‌ از خدماتي‌ كه‌ توسط‌ هريك‌ از حسابداران‌ حرفه‌اي‌ ارائه‌ مي‌شود، ازسوي‌ تشكل‌ حرفه‌اي‌ مربوط‌ بلامانع‌ است‌.

5 ـ 12ـ در مواردي‌ كه‌ انجام‌ تبليغات‌ مجاز نيست‌، حسابدار حرفه‌اي‌ مستقل‌ براي‌ اطلاع‌رساني‌ به‌ عموم‌ (آگهي‌) بايد:

الف‌ ـ مطالبي‌ را ارائه‌ كند كه‌ به‌ هيچ‌ وجه‌ غير واقعي‌، گمراه‌كننده‌ يا فريبكارانه‌ نباشد.

ب‌ ـ مطالب‌ را با كيفيتي‌ مطلوب‌ و با رعايت‌ شئونات‌ حرفه‌اي‌ ارائه‌ كند.

پ‌ ـ از ذكر مكرر و برجسته‌كردن‌ نام‌ خود پرهيز كند.

6 ـ 12ـ نمونه‌هاي‌ زير نشان‌دهنده‌ وضعيتهايي‌ است‌ كه‌ درآن‌ اطلاع‌رساني‌ به‌ عموم‌ قابل‌قبول‌ است‌. مشروط‌ براينكه‌ همواره‌ الزامات‌ مندرج‌ در بند 5-12 رعايت‌ شود.

  • انتصابات‌ و تغييرات‌ . موارد حائز اهميت‌ نظير عضويت‌ در مجامع‌ حرفه‌اي‌ و تغيير شركا يا نشاني‌.
  • حسابداران‌ حرفه‌اي‌ جوياي‌ كار. تنها براي‌ مشاركت‌ با حسابداران‌ حرفه‌اي‌ ديگر يا به‌منظور استخدام‌ نزد يك‌ كارفرما.
  • دفتر راهنمـا. اطلاعات‌ مندرج‌ در دفتر راهنما كه‌ توسط‌ تشكل‌ حرفه‌اي‌ منتشر مي‌شود بايد تنها شامل‌ نام‌، آدرس‌، شماره‌هاي‌ تماس‌ و نوع‌ خدمات‌ قابل‌ ارائه‌ باشد.
  • انتشار كتب‌ و مقالات‌، مصاحبه‌، سخنراني‌ يا مشاركت‌ در برنامه‌هاي‌ مربوط‌ به‌رسانه‌هاي‌ گروهي‌. حسابدار حرفه‌اي‌ كه‌ در تهيه‌ و ارائه‌ موضوعات‌ حرفه‌اي‌ در قالب‌ يكي‌ از اشكال‌ فوق‌ مشاركت‌ دارد مي‌تواند نام‌، مدارج‌ حرفه‌اي‌ و نام‌ مؤسسه‌ خود را ذكر كند، اما مجاز به‌ ارائه‌ اطلاعات‌ در بارة‌ خدمات‌ قابل‌ ارائه‌ توسط‌ خود و مؤسسه‌ خويش‌ نيست‌.
  • دوره‌هاي‌ كارآموزي‌، همايشها و برنامه‌هاي‌ حرفه‌اي‌ مشابه‌. حسابدار حرفه‌اي‌ ممكن‌ است‌ صاحبكاران‌، كاركنان‌ يا ساير حسابداران‌ حرفه‌اي‌ را براي‌ شركت‌ در دوره‌هاي‌ كارآموزي‌ يا همايشهايي‌ كه‌ به‌منظور كمك‌ به‌ كاركنان‌ تشكيل‌ مي‌شود دعوت‌ كند. ليكن‌ دعوت‌ ساير اشخاص‌ منوط‌ به‌ كسب‌ موافقت‌ تشكل‌ حرفه‌اي‌ مربوط‌ است‌.
  • جزوات‌ و مدارك‌ مربوط‌ به‌ آموزش‌ حرفه‌اي‌. اين‌گونه‌ جزوات‌ و مدارك‌ تنها براي‌ كمك‌ به‌ صاحبكاران‌، كارشناسان‌ يا ساير حسابداران‌ حرفه‌اي‌ منتشر مي‌شود و توزيع‌ آن‌ بين‌ سايرين‌ منوط‌ به‌ كسب‌ موافقت‌ تشكل‌ حرفه‌اي‌ مربوط‌ است‌.
  • خدام‌ كاركنان‌. نياز واقعي‌ به‌ كاركنان‌ جديد بايد از طريق‌ رسانه‌هايي‌ اعلام‌ شود كه‌ معمولاً اين‌گونه‌ نيازها را به‌ اطلاع‌ عموم‌ مي‌رساند. اين‌ اطلاع‌رساني‌ نبايد دربرگيرنده‌ هرگونه‌ عوامل‌ تبليغاتي‌ باشد.
  • اطلاعات‌ مربوط‌ به‌ سوابق‌ و تجربيات‌ حرفه‌اي‌. چنين‌ اطلاعاتي‌ تنها براي‌ صاحبكاران‌ يا در پاسخ‌ به‌ درخواست‌ سايرين‌ ارائه‌ مي‌شود و شامل‌ مطالبي‌ ازقبيل‌ اسامي‌ شركا، نشاني‌ و خلاصه‌اي‌ ازخدمات‌ واقعي‌ حرفه‌اي‌ ارائه‌ شده‌ مي‌باشد.
  • سربرگ‌ و تابلو واحد حرفه‌اي‌. حدود و ميزان‌ اطلاعات‌ قابل‌ درج‌ در سربرگ‌ و تابلو واحد حرفه‌اي‌ (شامل‌ آرم‌ و كارت‌ ويزيت‌) تابع‌ ضوابط‌ تشكل‌ حرفه‌اي‌ مربوط‌ است‌.
  • درج‌ نام‌ حسابدار حرفه‌اي‌ مستقل‌ در مدارك‌ منتشر شده‌ توسط‌ صاحبكار. اين‌ امر تنها درصورتي‌ مجاز است‌ كه‌ حدود، نوع‌ و ماهيت‌ خدمات‌ ارائه‌ شده‌ توسط‌ حسابدار حرفه‌اي‌ به‌ روشني‌ مشخص‌ شده‌ باشد، به‌نحوي‌ كه‌ باعث‌ گمراهي‌ استفاده‌كنندگان‌ درباره‌ ماهيت‌ مدارك‌ مزبور نشود.


تضاد بين‌ تعهدات‌ اخلاقي‌ به‌ كارفرما و پايبندي‌ به‌ اصول‌ حرفه‌اي‌

بخش‌ پ‌ ـ احكام‌ قابل‌ اجرا در مورد حسابداران‌ حرفه‌اي‌ تحت‌ استخدام‌

مطالب‌ اين‌ بخش‌ اساساً به‌ حسابداران‌ حرفه‌اي‌ تحت‌ استخدام‌ مربوط‌ مي‌شود، اما در شرايطي‌ خاص‌ كه‌ توسط‌ تشكل‌ حرفه‌اي‌ مربوط‌ تعيين‌ مي‌گردد، اين‌ مطالب‌ به‌ حسابداران‌ حرفه‌اي‌ مستقل‌ شاغل‌ در مؤسسات‌ حرفه‌اي‌ نيز تسري‌ دارد.

13. تضاد بين‌ تعهدات‌ اخلاقي‌ به‌ كارفرما و پايبندي‌ به‌ اصول‌ حرفه‌اي‌

1 ـ 13ـ حسابدار حرفه‌اي‌ تحت‌ استخدام‌ علاوه‌70بر داشتن‌ تعهد اخلاقي‌ درقبال‌ كارفرما، نسبت‌ به‌ اصول‌ حرفه‌اي‌ خود نيز پايبند است‌. گاه‌ ممكن‌ است‌ بين‌ اين‌70دو، تضاد ايجاد شود. اگر70چه‌ اولويت‌ عادي‌ يك‌ كارمند، حمايت‌ از اهداف‌ مشروع‌ سازمان‌ متبوع‌ و مقررات‌ و دستورالعملهاي‌ پشتوانه‌ آن‌ است‌، اما از حسابدار حرفه‌اي‌ تحت‌70استخدام‌ انتظار نمي‌رود به‌ بهانة‌ حمايت‌ از اهداف‌ سازمان‌ متبوع‌ خود70:

الف‌ - قوانين‌ و مقررات‌ را نقض‌ كند70.

ب‌ - اصول‌ و ضوابط‌ حرفه‌اي‌ را نقض‌ كند.

پ‌ ـ به‌ كساني‌ كه‌ به‌70عنوان‌ حسابرسان‌ كارفرما فعاليت‌ مي‌كنند، دروغ‌ بگويد يا آنان‌ را به‌ هرنحو ممكن‌ (مثلاً با سكوت‌) گمراه‌ كند.

ت‌ ـ اجازه‌ دهد نام‌ وي‌ در اسناد و مداركي‌ كه‌ واقعيتها را به‌70نحو عمده‌اي‌ به‌70طور نادرست‌ ارائه‌ مي‌كند، درج‌ يا با آن‌ اسناد و مدارك‌ به‌ نوعي‌ مرتبط‌ شود.

2 ـ 13 ـ اختلاف‌ نظر در70باره‌ مسائل‌ حسابداري‌ و رفتار حرفه‌اي‌ معمولاً بايد در داخل‌ سازمان‌ و ابتدا ازطريق‌ رئيس‌ مستقيم‌ حل‌70و70فصل‌ شود. چنانچه‌ اختلاف‌نظر در70باره‌ مطلب‌ مهمي‌ باقي‌ بماند، موضوع‌ بايد از طريق‌ سطوح‌ بالاتر مديريت‌ اجرايي‌ يا اعضاي‌ غيرموظف‌ هيأت‌ مديره‌ حل‌ و فصل‌ شود.

3 ـ 13 ـ در70صورتي‌ كه‌ حسابدار حرفه‌اي‌ تحت‌ استخدام‌ نتواند تضادهاي‌ مهم‌ بين‌7070كارفرماي‌ خود و ضوابط‌ حرفه‌اي‌ را حل‌ و فصل‌ كند، ممكن‌ است‌ پس‌ از بررسي‌ كليه‌ راه‌70حلها، ناگزير از استعفا شود. حسابدار حرفه‌اي‌ تحت‌ استخدام‌ بايد دلايل‌ استعفاي‌ خود را به‌70اطلاع‌ كارفرما برساند، اما، باتوجه‌ به‌ وظيفة‌ حفظ‌ اطلاعات‌ محرمانه‌، نبايد اين‌گونه‌ مطالب‌ را به‌ ديگران‌ منتقل‌ كند، مگر آنكه‌ از نظر قانوني‌ يا حرفه‌اي‌ ملزم‌ به‌ انجام‌ آن‌ باشد.

4ـ 13ـ براي‌ كسب‌ اطلاعات‌ بيشتر در اين‌ مورد به‌ بند 2 بخش‌ الف‌ (تضاد منافع‌) مراجعه‌ شود.


حمايت‌ از همكاران‌ حرفه‌اي‌

14 . حمايت‌ از همكاران‌ حرفه‌اي‌

حسابدار حرفه‌اي‌، به‌ويژه‌ هنگامي‌ كه‌ نسبت‌ به‌ همكاران‌ خود از اختيارات‌ بيشتر يا سمت‌ بالاتري‌ برخوردار است‌، بايد به‌گونه‌اي‌ رفتار كند كه‌ هريك‌ از همكاران‌ وي‌ بتواند در70باره‌ موضوعات‌ حسابداري‌ مربوط‌ به‌ خود، رأساً قضاوت‌ و تصميم‌گيري‌ كند و او تنها به‌70شكلي‌ حرفه‌اي‌ به‌ حل‌ و فصل‌ اختلاف‌نظرهاي‌ احتمالي‌ بپردازد.


صلاحيت‌ حرفه‌اي

15 . صلاحيت‌ حرفه‌اي‌

هنگامي‌ كه‌ انجام‌ كار خاصي‌ به‌ حسابدار حرفه‌اي‌ تحت‌ استخدامي‌ واگذار شود كه‌ داراي‌ آموزش‌ و تجربه‌ لازم‌ براي‌ انجام‌ آن‌ نيست‌، وي‌ بايد كارفرما را از ميزان‌ تخصص‌ و تجربه‌ خود و ضرورت‌ استفاده‌ از كمك‌ و راهنمايي‌ ديگران‌ آگاه‌ كند.


ارائه‌ اطلاعات‌

16 . ارائه‌ اطلاعات‌

1ـ 16ـ از حسابدار حرفه‌اي‌ انتظار مي‌رود اطلاعات‌ مالي‌ را به‌گونه‌اي‌ كامل‌، صادقانه‌ و حرفه‌اي‌ ارائه‌ كند، به‌70طوري‌ كه‌ در چارچوب‌ ضوابط‌ مربوط‌70، قابل‌ فهم‌ باشد.

2ـ 16ـ اطلاعات‌ مالي‌ و غيرمالي‌ بايد به‌ روشي‌ نگهداري‌ شود كه‌ به‌وضوح‌ بيان‌كننده‌ ماهيت‌ واقعي‌ رويدادهاي‌ تجاري‌، داراييها يا بدهيها باشد و اين‌ رويدادها به‌ روش‌ صحيح‌ طبقه‌بندي‌ و به‌موقع‌ ثبت‌ شود. حسابدار حرفه‌اي‌ براي‌ تأمين‌ اين‌ اهداف‌ بايد آنچه‌ را كه‌ در70توان‌ دارد، انجام‌ دهد.


ضمانت‌ اجراي‌ احكام‌

17 . اغلب‌ حسابداران‌ حرفه‌اي‌ بدون‌ نياز به‌ اجبار يا موارد انضباطي‌، ضوابط‌ رفتار حرفه‌اي‌ را رعايت‌ مي‌كنند. اما مواردي‌ پيش‌ مي‌آيد كه‌ اين‌ ضوابط‌70، آشكارا يا بدليل‌ اشتباه‌، يا برداشت‌ نادرست‌ از آن‌، نقض‌ مي‌شود. اين‌ امر به‌70نفع‌ حرفه‌ و اعضاي‌ آن‌ است‌ كه‌ عموم‌ مردم‌ مطمئن‌ باشند قصور در آئين‌ رفتار حرفه‌اي‌ مورد رسيدگي‌ قرار مي‌گيرد و اقدام‌ انضباطي‌ لازم‌ صورت‌ مي‌پذيرد. بنابراين‌، حسابداران‌ حرفه‌اي‌ بايد آماده‌ باشند تا هرگونه‌ انحراف‌ احتمالي‌ از آئين‌70رفتار حرفه‌اي‌ را به‌70شكل‌ منطقي‌ توجيه‌ كنند. قصور در رعايت‌ آئين‌ رفتار حرفه‌اي‌ يا عدم‌ توانايي‌ در توجيه‌ منطقي‌ انحراف‌ از ضوابط‌70، ممكن‌ است‌ تخلف‌ حرفه‌اي‌ تلقي‌ شود و اقدامات‌ انضباطي‌ را به‌ همراه‌ داشته‌ باشد.

18 . ضمانت‌ اجراي‌ آئين‌ رفتار حرفه‌اي‌ بايد در اساسنامه‌ تشكل‌ حرفه‌اي‌ مربوط‌ پيش‌بيني‌ شود. اقدامات‌ انضباطي‌ ممكن‌ است‌ توسط‌ تشكل‌ مربوط‌70، نهادهاي‌ قانوني‌ و يا به‌70طور مشترك‌ انجام‌ شود.

19 . اقدامات‌ انضباطي‌ معمولاً به‌ موارد زير مربوط‌ مي‌شود70:

الف‌ ـ كوتاهي‌ در رعايت‌ اصول‌ و ضوابط‌ مربوط‌ به‌ صلاحيت‌ و مراقبت‌ حرفه‌اي‌.

ب‌ ـ عدم‌ رعايت‌ احكام‌ آيين‌ رفتار حرفه‌اي‌.

پ‌ ـ رفتار خلاف‌ شئون‌ حرفه‌اي‌.

20 . رسيدگي‌ انضباطي‌ هنگامي‌ آغاز مي‌شود كه‌ حل‌ و فصل‌ موضوع‌ به‌گونه‌اي‌ مسالمت‌آميز ميسر نباشد. احكام‌ صادره‌ معمولاً عبارت‌ است‌ از70:

الف‌ - اخطار يا توبيخ‌ (شفاهي‌ ياكتبي‌)

ب‌ ـ آموزش‌ بيشتر

پ‌ - جريمه‌، جبران‌ هزينه‌، استرداد حق‌الزحمه‌ دريافتي‌ يا تكميل‌ كار توسط‌ عضو ديگر به‌70هزينه‌ عضو خاطي‌.

ت‌ - جلوگيري‌ از فعاليت‌ مستقل‌ حرفه‌اي‌

ث‌ - تعليق‌ عضويت‌

ج‌ ـ اخراج‌ از تشكل‌ حرفه‌اي‌

21 . معمولاً براي‌ طرفين‌ موضوع‌ حق‌ اعتراض‌ نسبت‌ به‌ حكم‌ صادره‌، طي‌ دوره‌اي‌ معين‌ درنظر گرفته‌ مي‌شود.

22 . اگر70چه‌ ممكن‌ است‌ انتشار اخبار مربوط‌ به‌ بررسي‌ انضباطي‌ و اعتراض‌ به‌ آن‌ مناسب‌ باشد، اما در70تعيين‌ روش‌ انتشار، لازم‌ است‌ جنبه‌هاي‌ محرمانه‌ بودن‌ اطلاعات‌ و نيز نوع‌ تخلف‌ انجام‌ شده‌، مورد توجه‌ قرار گيرد.